• Site mis à jour le 03 juin 2019

apres login pour aller dans l'administration, j'ai un message d erreur

  • Dave1000
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 2 semaines - il y a 7 ans 2 semaines #6735 par Dave1000
après log in pour aller dans l'administration, j'ai un message d erreur

Fatal error: Call to a member function authorize() on a non-object in /htdocs/public/www/plugins/quickicon/jcefilebrowser/jcefilebrowser.php on line 51 , impossible de modifier mon site apres avoir activer le jce

qui puis je faire
je n est plus de console d'administration AU SECOUUUUUUUUUUUUUUUUUUUUUURRRRR :angry:
Dernière édition: il y a 7 ans 2 semaines par Dave1000.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 2 semaines #6742 par mihaly
Hello,
AS-tu résolu ton problème ?
Il y avait un big avec la version 2.1 mais qui est corrigé dans la 2.1.3.
Il y a un sujet dans ce forum avec le fichier à remplacer si jamais pour pouvoir nouveau accéder à l'admin : www.sarki.ch/jce/forum/7-jce-et-joomla-15x/6696-plus-dacces-a-ladminis...tion-de-jce-210#6727

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Dave1000
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 2 semaines #6746 par Dave1000
:laugh:
Tres cher Sarki, en fait des le début AMEN ma installer la 2.5, puis je l'ai d'office mis a jour avec la dernière version en ligne de joombla.fr, rappelle toi que j'ai du au début faire une installation manuel du kit de base, or j'ai installer le dossier "administrator" a l’intérieur du dossier administrator original, ce qui a fait qu a l'activation manuel du jce,; joombla ne retrouvais plus les dossiers car le chemin devenais administrator/administrator/ etc.

j'ai réussis a supprimer grâce a filezila tous les dossiers du kit de base, a retrouver la console, et a installer de façon classique le kit de base, mais la au surprise, au lieu de voir le site a l'adresse www.cuisine-zaccariotto-83.fr , il n’apparais que sous une nouvelle url : www.cuisine-zaccariotto-83.fr/en/ , la je ne comprend pas du tout, autrement la console apparais normalement sous /administrator, sans problème :(

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 2 semaines #6757 par mihaly
Hello,
Je pense que si tu as /en dans l'URL c'est que tu as activé la prise en charge multilingue de Joomla, que l'élément affiché est attribué à l'anglais.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.138 secondes
Propulsé par Kunena

Rechercher