• Site mis à jour le 22 mars 2019

[REGLE] JCE Mediabox et body du popup

  • Chabi01
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 9 mois - il y a 6 ans 9 mois #6736 par Chabi01
[REGLE] JCE Mediabox et body du popup a été créé par Chabi01
Bonjour à tous,
Malgré mes recherches ici et ailleurs, je n'arrive pas à trouver la classe à créer ou modifier pour changer le fond des popups générés par médiabox.
En créant un lien vers un article et en l'affichant en "popup mediabox", j'hérite automatiquement de l'image de fond de mon site dans le popup...
Quelqu'un connait-il la classe pour désactiver le fond dans le popup ?
Merci :)
Dernière édition: il y a 6 ans 9 mois par Chabi01.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 9 mois - il y a 6 ans 9 mois #6743 par mihaly
Réponse de mihaly sur le sujet [REGLE] JCE Mediabox et body du popup
Hello Chabi,
As-tu finalement trouvé le fichier CSS à modifier en y ajoutant un body avec une valeur none à background ?
body {
   background:none;
}

Mihàly Marti alias Sarki
Dernière édition: il y a 6 ans 9 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • Chabi01
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 9 mois #6748 par Chabi01
Réponse de Chabi01 sur le sujet [REGLE] JCE Mediabox et body du popup
Hello Mihàli,
Week-end en famille, je regarde ça aujourd'hui et je te tiens au courant :)

Connexion ou Créer un compte pour participer à la conversation.

  • Chabi01
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 9 mois #6750 par Chabi01
Réponse de Chabi01 sur le sujet [REGLE] JCE Mediabox et body du popup
TROUVE !!!!!

Je viens de tilter ! J'ai essayé de supprimer les styles dans le css de Mediabox et cela ne marchait pas... et d'un coup, j'ai réalisé un truc tout bête... "peut-être que cela ne vient pas de médiabox..." Bingo !

Médiabox appelle pour mon lien un article du site...et c'est l'article qui a un body background ! Pas médiabox !!!
Je suis donc allé dans mon article et j'ai ajouté
<head>
   <body style="background-image: url(none);">
</head>
Et voilà !!!
J'aurai pu encore chercher longtemps pourquoi Médiabox posait problème au niveau du css...parce qu'en fait, il n'en posait aucun !

Merci du temps passé à lire et tenter de résoudre ce souci :)
Cordialement,

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.151 secondes
Propulsé par Kunena

Rechercher