• Site mis à jour le 03 juin 2019

Problème à l'installation de la langue

  • dom1706
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 6 mois - il y a 6 ans 6 mois #7572 par dom1706
Problème à l'installation de la langue a été créé par dom1706
Bonjour,
Après installation du pack 2291, et comme je ne voyais pas l'éditeur JCE en back-end, j'ai vu sur ce forum qu'il fallait aussi installer le pack langue.

Dans l'administration de JCE, j'ai donc installé 229_fr.zip (bien que je ne sois pas convaincu qu'il faille l'installer puisqu'il est dans le pack - mais pas de message d'erreur après l'install).

Mais, malheureusement, toujours pas d'éditeur!

Pourtant, Editeur JCE est bien choisi dans le menu déroulant pour l'éditeur par défaut dans la configuration ainsi que dans les paramètres de base de mon profil ...

Que dois-je faire pour résoudre ce problème ?
Je suis sous Joomla! 2.5.8 Stable

Bien à vous et merci d'avance.
Dominique,
Dernière édition: il y a 6 ans 6 mois par dom1706.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 6 mois #7576 par mihaly
Réponse de mihaly sur le sujet Problème à l'installation de la langue
Hello,
Le pack de langue s'installe depuis l'interface d'installation de JCE et non de Joomla.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • dom1706
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 6 mois #7578 par dom1706
Réponse de dom1706 sur le sujet Problème à l'installation de la langue
Bonjour Mihaly,

Tu dis :
"Le pack de langue s'installe depuis l'interface d'installation de JCE et non de Joomla."

C'est ce que j'avais fait comme dit dans le premier post : "Dans l'administration de JCE, j'ai donc installé 229_fr.zip (bien que je ne sois pas convaincu qu'il faille l'installer puisqu'il est dans le pack - mais pas de message d'erreur après l'install)."

Je viens encore de le refaire (au cas où), cela n'a rien changé; pas d'éditeur !

Un autre piste ?
Merci.
Dominique,

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 6 mois #7586 par mihaly
Réponse de mihaly sur le sujet Problème à l'installation de la langue
Hello,
En effet, le pack de langue est intégré dans la version JCE FR que je propose.
De plus, cela ne devrait pas empêcher l'affichage de l'éditeur, je t'avais lu trop vite...

Vérifie que le profil JCE que tu penses utiliser à bien le groupe attribué auquel tu fais partie. Normalement le profil "Défaut" est lié au groupe "Super Utilisateur" si tu n'as rien changé, mais si ton site est issu d'une migration de Joomla 1.5 c'est normal que les groupes ne soient pas attribués car ils sont différents dans Joomla 2.5

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.146 secondes
Propulsé par Kunena

Rechercher