• Site mis à jour le 18 janvier 2019

popup highslide et JCE 2.3.0 [OK]

  • FOUQUER
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 1 mois - il y a 6 ans 1 mois #7580 par FOUQUER
popup highslide et JCE 2.3.0 [OK] a été créé par FOUQUER
Je viens de mettre à jour JCE en installant la version 2.3.0

Pas d'erreur signalée.

Par contre, en voulant utiliser un popup highslide avec l'éditeur, voilà ce que j'obtiens :

Warning: require_once(/homez.387/lafedera/www/components/com_jce/editor/extensions/browser/file.php) [function.require-once]: failed to open stream: No such file or directory in /homez.387/lafedera/www/components/com_jce/editor/libraries/classes/extensions/browser.php on line 50

Fatal error: require_once() [function.require]: Failed opening required '/homez.387/lafedera/www/components/com_jce/editor/extensions/browser/file.php' (include_path='.:/usr/local/lib/php') in /homez.387/lafedera/www/components/com_jce/editor/libraries/classes/extensions/browser.php on line 50

Merci de vos conseils

JMF
Dernière édition: il y a 6 ans 1 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 1 mois #7581 par mihaly
Réponse de mihaly sur le sujet popup highslide et JCE 2.3.0 [OK]
Hello,
Attention, la version stable de JCE 2.3 vient de sortir, sans doute que certains plugins devront être adaptés tels ceux de Highslide.
Il va falloir suivre le site de leur auteur : joomlanook.com/index.php?option=com_remository&Itemid=53&func=select&id=1
Si tu as vraiment besoin de les utiliser, réinstalle la version précédente de JCE, la 2.2.9.1, en attendant

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: FOUQUER

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 1 mois #7631 par zaldiar
Réponse de zaldiar sur le sujet popup highslide et JCE 2.3.0 [OK]
Hello,

en effet cela vient de la version du plugin qui vient d'être mis à jour en version 2.3.0 le 12/12/12 ! Je viens de tester et le pb a disparu (avec l'editeur JCE 2.3.0 correspondant)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 1 mois #7638 par mihaly
Réponse de mihaly sur le sujet popup highslide et JCE 2.3.0 [OK]
Hello,
Les plugins d'Highslide pour JCE ont été mis à jour si jamais, disponible sur le site de l'auteur : www.joomlanook.com/index.php?option=com_remository&Itemid=53&func=select&id=1

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 1 mois #7639 par mihaly
Réponse de mihaly sur le sujet popup highslide et JCE 2.3.0 [OK]
Je viens de te relire et constate que c'est ce que tu disais ;)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.155 secondes
Propulsé par Kunena

Rechercher