• Site mis à jour le 22 mars 2019

Mais où est le panneau d'administration de JCE ???

  • waquebar
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 3 mois #7611 par waquebar
Bonjour,

Après installation du composant JCE dernière version pour joomla 2.5 téléchargé sur ce site, voici ce qu'il se passe :
- installation sans accrocs
- éditeur qui fonctionne en édition d'article

- MAIS pas le fameux accès au panneau d'administration de JCE. Je ne peux donc ajouter aucun plugin ni quoi que ce soit...

Où est le problème ?

PS : installation locale sur wampserver.


Merci d'avance !!!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 3 mois #7612 par mihaly
Réponse de mihaly sur le sujet Mais où est le panneau d'administration de JCE ???
Hello,
Si tu avais déjà une ancienne version de JCE il te faut vider le cache du navigateur.

PS : Je viens de mettre en ligne la version 2.3.1 FR

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • waquebar
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 3 mois #7613 par waquebar
Réponse de waquebar sur le sujet Mais où est le panneau d'administration de JCE ???
Merci pour ton retour.

Pas d'ancienne version dans mon cas.
Essayé avec ta version française comme avec la version originale, rien n'y fait. J'ai bien le JCE file browser, mais rien d'autre !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 3 mois #7614 par mihaly
Réponse de mihaly sur le sujet Mais où est le panneau d'administration de JCE ???
Hello,
Tu veux dire que tu arrives à accéder au composant mais qu'il n'y a que l'icône du gestionnaire de fichiers (JCE file browser), c'est ça ?
La version PHP du serveur doit être de 5.2 minimum, si ton serveur ne date pas de la préhistoire, ce devrait être ok.
Je ne sais pas quoi penser, peut-être un conflit avec une autre extension, mais je n'ai jamais entendu parler d'un cas pareil.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 3 mois #7626 par meuti
Bonjour à tous,

Après plusieurs essais d'installation (surtout du à mon hébergement chez OVH), j'ai réussi à installer JCE.

Mais comme Waquebar, le bouton dans le panneau d'administration n'apparait pas.

Meuti

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 3 mois #7634 par mihaly
Réponse de mihaly sur le sujet Mais où est le panneau d'administration de JCE ???
Hello,
Je sais que parfois chez OVH il faut utiliser l'installation semi-manuelle qui consiste à appeler dans l'installeur de Joomla le dossier ou se trouve l'archive déjà décompressée.

Il est possible que des tentatives d'installation non abouties créent ce problème.
Dans ce cas, il faudrait désinstaller JCE au propre et le réinstaller : www.sarki.ch/jce2/desinstallation

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.144 secondes
Propulsé par Kunena

Rechercher