• Site mis à jour le 03 juin 2019

Affichage Image KO...

  • loloben
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 4 mois #7804 par loloben
Affichage Image KO... a été créé par loloben
Bonjour à tous,

Nouveau sur Joomla, je vous sollicite pour un problème d'affichage d'image que je rencontre lors de la rédaction d'article.
J'utilise JCE sur un serveur local, (version payante) et mon problème est "simple", l'image que je souhaite intégrer n'apparait ni lors de la rédaction de l'article, ni lors de la publication de l'article mais je la vois dans la fenetre de prévisualisation à droite de l'article que je passe par le gestionnaire d'image ou même le gestionnaire d'image avancé !!?...

Soit j'ai mal configuré JCE (dossiers par défaaut notament) soit j'ai un problème avec un plug in...Bref, je suis perdu !

Si vous pouvez m'aider ca serait bien sympa car là...je ne trouve pas de solution !!!

merci par avance, @micalement.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 4 mois #7823 par mihaly
Réponse de mihaly sur le sujet Affichage Image KO...
Hello,
Je ne sais pas si tu as trouvé la solution à ton problème.
Il faudrait savoir sur quel serveur local tu es, peut-être celui-ci n'est pas configuré correctement.
Peut-être également que si tu as forcé l'écriture du chemin absolu pour les liens d'appel des images cela peut poser un problème, si tu n'en as rien fait ce n'est pas ça.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • loloben
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 4 mois #7847 par loloben
Réponse de loloben sur le sujet Affichage Image KO...
Merci pour ta réponse mihaly :)
En fait, j'ai pas mal cherché de tous les côtés, fais des tests pendant 2, 3 jours mais tous infructueux... :(
Du coup, j'ai pris la décision de tout mettre dans le dossier image et de structurer tous mes dossiers à l'intérieur.
J'ai donc réglé mon problème ainsi maissi plus tard je décide une réorganisation je posterai ici de nouveau !
Merci à toi en tout cas ;)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 4 mois #7853 par mihaly
Réponse de mihaly sur le sujet Affichage Image KO...
Hello,
Ok, j'avais compris l'inverse, je croyais que tu voyais les images dans JCE mais pas au final.
Si tu veux que le gestionnaire d'images pointe sur un autre dossier ou la racine du site, tu dois régler cela dans le profil JCE que tu utilises :
Paramètres de l'éditeur -> Fichier système -> Chemin du répertoire principal
Tu dois mettre "Autoriser l'accès à la racine" sur oui si tu veux voir tous les dossiers du site.
Tu peux également adapter juste le gestionnaire d'images, toujours dans le profil, dans l'onglet "Paramètres des plug-ins -> Gestionnaire d'images -> Chemin du répertoire principal

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.097 secondes
Propulsé par Kunena

Rechercher