• Site mis à jour le 18 janvier 2019

Pb JCE : ne fonctionne plus meme apres reinstall

  • alex_161
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 8 mois - il y a 5 ans 7 mois #8203 par alex_161
Bonjour,
J'ai un site en exploitation, tournant avec Joomla 2.5.11 et virtuemart 2.0.20b. Tout fonctionnait bien (icones dans l'éditeur d'article), fenetre pop up...
Hors suite à un evenement inconnu (peu etre depuis une mise a jour), impossible d'éditer le texte de présentation d'un produit sur sa fiche Virtuemart. Le champ s'affiche en blanc, sans icones, ni meme le texte relatif au produit. Les popups sur les images ne fonctionnent plus non plus.

J'ai supprimé puis reinstallé JCE completement.
Rien n'y change, et je pense que JCE est mal installé, puisque qu'il ne semble avoir aucune mise en page du plug in, et que les modifs dans la configuration ne semblent pas s'enregistrer.

D'ou est ce que ca peut venir ?

Merci par avance,
Alex
Pièces jointes :
Dernière édition: il y a 5 ans 7 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 8 mois #8229 par mihaly
Réponse de mihaly sur le sujet Pb JCE : ne fonctionne plus meme apres reinstall
Hello,
Bizarre, essaie de vider ton cache navigateur, peut-être des scripts modifiés par une mise à jour.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • alex_161
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 7 mois #8250 par alex_161
Réponse de alex_161 sur le sujet Pb JCE : ne fonctionne plus meme apres reinstall
Bonjour,
Merci, mais meme pas, j'avais essayé avec un autre navigateur sans succés.
Je n'ai toujous pas resolu mon probleme, j'ai du desactiver le plug in pour pouvoir utiliser le site. domage.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 7 mois #8261 par mihaly
Réponse de mihaly sur le sujet Pb JCE : ne fonctionne plus meme apres reinstall
De ce que je sais, VirtueMart ne fonctionne pas bien avec JCE. Sans doute un conflit JQuery.
Tu peux installer le plugin Switch Editor dispo sur ce site qui te permet de passer d'un éditeur à l'autre en mode édition.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 7 mois #8262 par mihaly
Réponse de mihaly sur le sujet Pb JCE : ne fonctionne plus meme apres reinstall
Mais si le panneau de contrôle de JCE ne s'affiche pas correctement, je pense qu'il y a eu un problème lors de sa dernière mise à jour. J'essaierai de réinstaller par dessus.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • alex_161
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 7 mois #8269 par alex_161
Réponse de alex_161 sur le sujet Pb JCE : ne fonctionne plus meme apres reinstall
Bonjour, merci pour votre aide.
Il doit y avoir un conflit avec une bibliotheque de script ou avec VM. Je ne me souviens pas si c'est depuis la mise a jour de jce que les problemes sont apparus.
J'ai essayé de reinstaller joomla dans un autre dossier et tout fonctionne bien.
Je crois que je vais repartir de 0, et tout reprendre a neuf petit a petit en reinstallant toutes les extensions une a une.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.149 secondes
Propulsé par Kunena

Rechercher