• Site mis à jour le 03 juin 2019

Problème de vérificateur orthographique

  • FOUQUER
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 10 mois - il y a 5 ans 10 mois #8413 par FOUQUER
Problème de vérificateur orthographique a été créé par FOUQUER
Bonjour

J'utilise Joomla 2.5.11 et JCE 2.3.3.2

Dans les paramètres de plugin
  • Si je choisis GoogleSpell (c'était l'option par défaut)comme moteur et French comme langue le vérificateur ne trouve pas les erreurs glissées dans un texte
  • Si je choisis navigateur web le vérificateur fonctionne mais avec une seule langue
  • Si je choisis PHP Pspell j'ai une erreur : No PSpell link found opened.
  • Si je choisis EnchnatSpell J'ai une erreur Error response: JSON Parse error.

Ai-je raté un réglage ?

Merci de votre aide

JM Fouquer
Dernière édition: il y a 5 ans 10 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 10 mois #8427 par mihaly
Réponse de mihaly sur le sujet Problème de vérificateur orthographique
Hello,
Je crois que la dernière version de JCE a corrigé un problème avec le vérificateur orthographique.

Pour utiliser PHP Pspell ou EnchnatSpell, il faut des éléments sur le serveur.

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: FOUQUER

Connexion ou Créer un compte pour participer à la conversation.

  • FOUQUER
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 10 mois #8438 par FOUQUER
Réponse de FOUQUER sur le sujet Problème de vérificateur orthographique
Bonjour Mihaly

Merci pour la réponse

J'utilise la version 2.3.3.2 (13 juillet 2013) qui me semble la plus récente.
Par sécurité j'ai téléchargé le pack jce_2332b_fr-en qui est sur le site.
Pas de changement de version du composant jce et toujours le même problème avec Google Spell

Je suis donc revenu à la solution du correcteur de mon navigateur.

Cordialement

JM Fouquer

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 10 mois #8444 par mihaly
Réponse de mihaly sur le sujet Problème de vérificateur orthographique
Hello,
La version 2.3.3.2b ne corrige que l'installation de JCE MediaBox.
J'ai fait des tests ce matin et ai vu en effet que le correcteur normal ne fonctionne plus, je ferai des tests avec la version EN pour voir si c'est propre à la FR.
Par contre il te faudra attendre car demain c'est fête national ici en Suisse :)

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: FOUQUER

Connexion ou Créer un compte pour participer à la conversation.

  • FOUQUER
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 10 mois #8447 par FOUQUER
Réponse de FOUQUER sur le sujet Problème de vérificateur orthographique
Bonsoir

Merci d'avoir vérifié.
Profite de la fête nationale suisse ou du beau temps ou de tout ce qui te plaira.
Je ne suis pas coincé puisque la solution avec le dico du navigateur fonctionne.

Bien cordialement

JM Fouquer

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 10 mois #8473 par Alaink
Réponse de Alaink sur le sujet Problème de vérificateur orthographique
Bonjour,

J'ai le même souci.
Joomla! 2.5.14
JCE 2.3.3.2
Langues testées et dont j'ai besoin : fr - en - nl

Avez vous trouvé une solution ?
J'ai essayé de réinstaller, de changer d'éditeur et revenir, de déactiver réactiver, vider les caches, rien n'a été efficace :(

Je n'ai pas osé installer la version JCE 2.3.4 beta1

Une idée ?
merci d'avance,
Alain

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.207 secondes
Propulsé par Kunena

Rechercher