• Site mis à jour le 03 juin 2019

Probleme de disparition de video

  • aradiah25@gmail.com
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 mois 4 jours #11847 par aradiah25@gmail.com
Probleme de disparition de video a été créé par aradiah25@gmail.com
Bonjour,
Quand j'insère en tant que "super user" une vidéo à partir de l'url youtube ou vimeo dans un article via la media box et l'icone video, je vois bien l'iframe et le code et la video s'enregistre.
Si je change les droits de l'utilisateur et que je passe en "manager" j'ai toujours acces à l'icone vidéo, je fais la même manipulation, avant d'enregistrer j'ai bien la preview et le code mais dès que j'appuie sur enregistrer, la vidéo disparait...
Un problème de droits quelque part? Je ne trouve pas comment régler le problème...
Une idée?
Merci pour votre retour.
Bien cordialement,
Nathalie

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 mois 4 jours #11851 par mihaly
Réponse de mihaly sur le sujet Probleme de disparition de video
Hello,
Si c'est après avoir changé les droits Joomla du compte utilisateur que l'iframe s'efface alors cela veut dire que le problème n'est pas lié à JCE mais aux restrictions Joomla des filtres de texte. Voir menu Système - > Configuration -> Filtres de texte
Le groupe Gestionnaire (Manager) a un filtre "Liste noire par défaut", donc pas d'iframe ;)

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: aradiah25@gmail.com

Connexion ou Créer un compte pour participer à la conversation.

  • aradiah25@gmail.com
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 mois 3 jours #11852 par aradiah25@gmail.com
Réponse de aradiah25@gmail.com sur le sujet Probleme de disparition de video
Merci !!!!
c'est tout bon :)

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.158 secondes
Propulsé par Kunena

Rechercher