• Site mis à jour le 27 février 2020

MAJ 2.8.3 ERREUR - The server returned an invalid JSON response.

Plus d'informations
il y a 1 mois 1 semaine #12144 par zapata
Bonjour,

Sous Joomla 3.9.14
J'utilise JCE 2.8.3 que j'ai mis à jour hier.
Depuis cette mise à jour, quand je veux uploader un fichier (.pdf par ex) à la fin du téléchargement un message d'erreur indique : 2.8.3
The server returned an invalid JSON response.
Avez-vous une idée du souci et peut-être une solution ?

Merci d'avance

Eric

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 1 semaine #12145 par mihaly
Bonjour Eric,
Le message d'erreur est trop vague pour savoir exactement de quoi il en retourne mais je pense que c'est soit un problème lié à la validation du format du fichier ou du nom du fichier.
Est-ce que le nom du fichier a des caractères spéciaux, accent, ponctuation, espace ou autres ?
Est-ce que le format PDF est autorisé dans le profil JCE utilisé ?
Perso j'essaierai de créer un nouveau profil JCE que je lierai à moi seul comme utilisateur et que je mettrai en tête de liste pour qu'il soit celui utilisé en priorité, puis je testerai pour voir si le problème est le même...

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 5 jours #12154 par zapata
Bonjour Merci pour la réponse :-)
J'ai fais un test sur un site de travail.
J'ai un profil par "test" et l’extension .pdf est autorisée.
Je lance via le gestionnaire de fichier de JCE un upload d'un fichier .pdf et le message suivant apparait :
The server returned an invalid JSON response.
Ce qu'il faut noter c'est que le fichier est tout de même télécharger malgré le message d'erreur (anxiogène pour la utilisateurs lambda).
J'ai fais un downgrade de JCE en 2.7 et je n'ai plus le message d'erreur
J'administre plusieurs joomla tous à jour et l'erreur est la même sur tous les sites.
En attendant de trouver la réponse je downgrade tous les sites mais j'avoue que je suis inquiet à l'idée de ne pouvoir faire la MAJ de JCE :-)
Merci d'avance pour vos conseils
Très cordialement

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 3 jours - il y a 1 mois 3 jours #12155 par mihaly
Hello Zapata,
Si tu as un abonnement à JCE je te suggère de poster sur le forum du site officiel que Ryan puisse voir cela directement avec toi, de mon côté je n'arrive pas à reproduire ton erreur...
Car si tu me dis que tu as cela avec plusieurs sites et uniquement avec la dernière version de JCE je pense que c'est un bogue.
www.joomlacontenteditor.net/support/forum

Mihàly Marti alias Sarki
Dernière édition: il y a 1 mois 3 jours par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.120 secondes
Propulsé par Kunena

Rechercher