• Site mis à jour le 01 novembre 2021

Pb rollover

Informations
il y a 1 mois 3 semaines - il y a 1 mois 3 semaines #12552 par at86
Pb rollover a été créé par at86
Bonjour,
Sur mes sites avec toutes les dernières versions, je rencontre un soucis avec le rollover JCE sur les images.
En effet avant le code était du style onmouseover="this.src'image;jpg';" 
Et maintenant il me mets un code su style data-mouseover="_image.jpg"
Et cela ne fonctionne pas.
De plus lorsque dans les parametres de l'image je supprime les données rollover j ai beau enregistrer et cela n'efface rien !
Quelqu un a ce soucis ?
Merci

Après différents tests il s'avére que je dois reinstaller JCE 2.9.10 pour que cela refonctionne ! A partir de la 2.9.11 je rencontre le soucis .
Je continue de chercher car cela provient bien de JCE, j'ai testé tous mes autres plugins...
Dernière édition: il y a 1 mois 3 semaines par at86. Raison: Rectification

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 1 mois 3 semaines #12553 par at86
Réponse de at86 sur le sujet Pb rollover
Bonjour, après différents tests hier soir, cela fonctionne si dans la config globale je décoche Fusionner le JavaScript.
Par contre lorsque je reviens sur une image et que je veux supprimer dans l'onglet rollover le Mouseover et le mouseout j'ai beau enregistré cela reste !
Est que des utilisateurs rencontrent ce problème ?

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 1 mois 2 semaines #12555 par mihaly
Réponse de mihaly sur le sujet Pb rollover
Hello,
Désolé pour mon temps de réponse...
Pour utiliser le rollover il faut aler dans "Paramètres de l´éditeur -> Paramètres avancés" et activer le paramètre "Attributs d'événement", cela a été modifié il y a qqs versions déjà.
Si tu as la compression JavaScript activée il te faut probablement la désactiver/réactiver

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 1 mois 2 semaines #12557 par at86
Réponse de at86 sur le sujet Pb rollover
Bonjour, il n'y a nulle part "attributs d'évènements" !

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 1 mois 2 semaines #12560 par mihaly
Réponse de mihaly sur le sujet Pb rollover
Hello,
Sans doute que tu n'as pas la version Pro, je ne sais plus quand Ryan (l'auteur de JCE) a fait ces changements mais c'était cette dernière année.
Le code des rollovers a été adapté pour répondre aux dernières normes et il a désactivé par défaut cette fonction qui pouvait créer des problèmes chez certains hébergeurs gratuits.
Comme j'utilise la version pro je n'y ai pas prêté attention, mais je crois me souvenir qu'il avait dit que cette fonction ne serait activable que dans les profils JCE de la version Pro

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 1 mois 2 semaines #12562 par mihaly
Réponse de mihaly sur le sujet Pb rollover
Bon ben je viens de vérifier avec un JCE gratuit de base et je vois que ce paramètre existe bien, j'ai passé du temps pour rien, c'est toi qui n'as pas regardé correctement le chemin que je t'ai mis ;)
Je le répète, dans ton profil JCE il faut aler dans "Paramètres de l´éditeur -> Paramètres avancés" et activer le paramètre "Attributs d'événement"

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.149 secondes
Propulsé par Kunena

Rechercher