• Site mis à jour le 11 mars 2024

probleme dans les tableau suite a mise a jour jce 2.9.34

Informations
il y a 1 an 1 mois - il y a 1 an 1 mois #12705 par Anterak
bonjour

je viens de faire la toute dernière mise ç jour de JCE 2.9.34 qui m'a été proposé cet apres midi (sur un joomla en 3.10.11 (oui je sais c'est mal) ) et depuis  dans un article si je veux modifier un tableau je n'ai la possibilité d'utiliser les boutons "cellules" "lignes" "colonnes" , les boutons semblent inactifs

j'ai tenté de vider le cache de joomla , testé avec un autre navigateur et meme depuis un autre pc . meme chose.

c'est grave docteur ?
Dernière édition: il y a 1 an 1 mois par Anterak.

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 1 an 1 mois #12707 par sarki
Hello,
Je n'arrive pas à reproduire le problème...
C'est la version gratuite ou pro ?
As-tu activé le paramètre "Fusionner le JavaScript" dans la configuration de JCE ? Si oui essaie de désactiver et réactiver

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 1 an 1 mois - il y a 1 an 1 mois #12710 par Anterak
je suis sur la version gratuite

c’était désactivé . je viens de tester les différentes possibilités mais pas de changement.

ca fonctionnait pourtant l'apres midi meme, jusqu'a la mise a jour .

les boutons cellules, lignes colonne et meme apparemment "alignement" restent grisée une fois que j'ai cliqué dessus

si je tente de remettre temporairement la 2.9.33 je risque de perdre des informations de mises en pages dans les articles deja existant ?

www.sarki.ch/jce/media/kunena/attachments/8163/joomla.JPG
Pièces jointes :
Dernière édition: il y a 1 an 1 mois par Anterak.

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 1 an 1 mois #12712 par sarki
Ok, je confirme le bogue...
J'avais pas compris que tu parlais du clic droit, je pensais que tu parlais des boutons de la barre d'outils.
Si tu as vraiment besoin d'avoir ces fonctions par le clic droit tu peux en effet réinstaller la version précédente, si tu ne l'as plus tu peux la télécharger par ce lien : www.sarki.ch/jce/images/archives/pkg_jce_2933_fr-en.zip
Si tu n'as pas les boutons dans la barre d'outils, tu peux les ajouter dans la gestion de ton profil, l'ensemble des boutons se gère dans le second onglet qui traite la barre d'outils, et le choix des différents boutons liés aux tableaux se gère dans les paramètres du plugin Tableaux que tu trouves dans le dernier onglet.
Sinon la prochaine version corrigera ce problème ;)

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 1 an 1 mois #12716 par Anterak
oui désolé , mauvaise description de ma part.

effectivement par les boutons de la barre d'outils ca fonctionne , j'avoue que je n'avais meme pas pensé a essayer par là tellement j'ai l'habitude du clic droit . ca permettra d'attendre la prochaine version

merci a toi pour ton logiciel et ton support !

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 1 an 1 mois - il y a 1 an 1 mois #12730 par sarki
Hello,
La version 2.9.35 sortie aujourd'hui corrige le problème
Dernière édition: il y a 1 an 1 mois par sarki.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.183 secondes
Propulsé par Kunena

Rechercher