• Site mis à jour le 03 juin 2019

probleme de fonctionnement image et media manager

  • pascals
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 10 mois #1639 par pascals
bonjour,
Je viens d'installer JCE 1.5.0 et son plugin 1.5.1. sous joomla 1.5.6.
aucun problème - tout fonctionne bien.
Les soucis commencent avec l'installation de image manager ext. 150 rc1.
L'installation se déroule normalement, l'icône correspondant apparait bien, mais lorsque je clique dessus, la fenêtre qui apparait reste vide.
Même symptôme avec media manager 150 rc1.

une idée ?
merci

Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 10 mois - il y a 10 ans 10 mois #1644 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet probleme de fonctionnement image et media manager
Hello,
Avec le composant JCE 1.5 stable et le plugin JCE 1.5.1, il faut utiliser Image Manager Extended 1.5.0 Stable (Plugin Adhérent), pareil pour Media Manager. Cela vient peut-être de là.
Sinon, c'est un problème config serveur (hébergeur). Pour pallier à ce problème, il faut modifier la "Méthode d'envoi" de "Flash" en "HTML" dans la configuration de JCE.
Dernière édition: il y a 10 ans 10 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • pascals
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 10 mois #1653 par pascals
Réponse de pascals sur le sujet probleme de fonctionnement image et media manager
Merci bien pour la réponse.;)
En effet il s'agit bien d'un problème de version non compatible.
Les plugins 1.5.0 rc1 fonctionnent bien avec JCE 1.5.0 rc4.

Par contre, impossible d'aller récupérer les plugins à jour, car le site joomlacontenteditor.net semble ne plus fonctionner à l'heure où j'écris.

Y a pas moyen de les télécharger ailleurs je suppose ?

Connexion ou Créer un compte pour participer à la conversation.

  • pascals
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 10 mois #1668 par pascals
Réponse de pascals sur le sujet probleme de fonctionnement image et media manager
Ah ça y est, le site officiel fonctionne à nouveau

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 10 mois #1670 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet probleme de fonctionnement image et media manager
Il était en mise à jour sur Joomla! 1.5, ça lui a pris un peu plus de temps que prévu ;)
Bravo à Ryan, jamais facile quand on a une panoplie de comptes utilisateurs...

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.175 secondes
Propulsé par Kunena

Rechercher