• Site mis à jour le 03 juin 2019

problème mediamanager

Plus d'informations
il y a 10 ans 9 mois #1728 par ben30
problème mediamanager a été créé par ben30
Bonjour,

J'ai installé JCE 1.5.0, le plungin JCE Utilities 1.6.0 et Media Manager 1.5.0 (stable) version adhérent.
Lorsque j'essaie d'intégrer une animation flash dans l'éditeur via le bouton insérer/éditer un media, la fenetre "Gestionnaire de Media Manager 1.5" apparait mais elle reste vide...
J'ai pourtant mis méthode d'envoi HTML dans les options de config JCE (gestion des plugins).

Merci de votre aide

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 9 mois #1730 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet problème mediamanager
Le plugin éditeur JCE est actuellement en 1.5.1 et JCE Utilities en 2.0.2.
Il faudrait essayer de mettre à jour.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 9 mois #1737 par ben30
Réponse de ben30 sur le sujet problème mediamanager
Merci de cette réponse rapide !
Je viens de mettre à jour :
Plugin éditeur JCE : 1.5.0 RC1
Plugin JCE Utilities : 2.1.2

Sans succès :( Même résultat la fenêtre "Gestionnaire de média" reste vide.
Merci d'avance

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 9 mois #1738 par ben30
Réponse de ben30 sur le sujet problème mediamanager
Problème finalement résolu !
J'ai installé JCE editeur 1.5.1 et ça marche.
Merci Mihaly ;)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 5 mois #2426 par G.deangeli
Réponse de G.deangeli sur le sujet problème mediamanager
Bonjour à tous
J'ai moi aussi un problème avec le media manager.
Joomla 1.0.15
Plugin media manager 1.1.7
Tous autres composants mis à jour.
1. D'abord la présentation des onglets du Media Manager ne correspond pas à la Doc fournie sur le site EN. Moi j'ai les 2 onglets : General Advanced (et non file, options, advanced et Popup) Pas de Preview non plus en haut.
2. Quand j'insère un fichier windows media, j'ai une zone noire seule, pas de boutons lecture Windows Media. La seule façon de démarrer la vidéo est par le bouton droit de la souris "Lecture"

Merci de vos réponses
Cordialement
Gérard

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 5 mois - il y a 10 ans 5 mois #2438 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet problème mediamanager
Je voulais prendre le temps de faire un tuto mais n'y arrive pas.
Je t'envoie les images de Media Manager...
La fenêtre noire est peut-être due à l'activation de l'appel Flash dans des balises Javascript. A voir...
Pièces jointes :
Dernière édition: il y a 10 ans 5 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.182 secondes
Propulsé par Kunena

Rechercher