• Site mis à jour le 22 mars 2019

JCE Utilities et Rokquickcart

Plus d'informations
il y a 9 ans 4 mois #3454 par Pi_R
JCE Utilities et Rokquickcart a été créé par Pi_R
Bonjour,

chez moi le composant Rockquickcart ne fonctionne pas lorsque j'active à la fois mon menu Fusion (Rockettheme) et le plugin JCE utilities.
Si je désactive l'un ou l'autre, ça fonctionne...:blink:
Pour l'instant, je dois donc désactiver JCE utilities.
Merci
Pierre

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 3 mois #3478 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE Utilities et Rokquickcart
Hello Pierre, un conflit de scripts entre ceux utilisés par JCE Utilities et ceux par Rockettheme, souvent le cas avec ce dernier et d'autres extensions ou templates.
Il fait essayer avec d'autres thème de popup dans les paramètres de JCE Utilities, comme ils n'utilisent pas tous les mêmes scripts peut-être que tu auras une solution comme ça.
De mon côté j'ai réussi à faire fonctionner Rokquickcart, Rokbox et JCE Utilities mais sans le template de Rockettheme...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 9 ans 3 mois #3492 par Pi_R
Réponse de Pi_R sur le sujet JCE Utilities et Rokquickcart
Salut,
j'ai aussi vu dans la config du plugin JCE utilities qu'on pouvait désactiver celui-ci pour certains composants.
Par contre ce n'est effectivement pas la 1ère fois que je suis confronté à des pb de compatibilité entre le template de Rockettheme, en particulier le menu "fusion"... Comment pourrais-je cibler ce qui cloche dans leur template ? Sinon il faudrait que je migre vers un autre template que je pourrais adapter pour qu'il lui ressemble. Je suis embarassé... :-/
Merci
Pierre

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 3 mois #3502 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE Utilities et Rokquickcart
Hello,
Je ne sais quoi te dire, perso j'évite un peu les produits de Rockettheme qui créent souvent des conflits de scripts et pas seulement avec JCE.
Il faut voir aussi si tu as bien la dernière version du template, sauf erreur, plusieurs ont été mis à jour ce début de mois.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.159 secondes
Propulsé par Kunena

Rechercher