• Site mis à jour le 22 mars 2019

Message d'erreur avec IE

  • dom1706
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 3 mois - il y a 8 ans 3 mois #4260 par dom1706
Message d'erreur avec IE a été créé par dom1706
Bonjour à toutes et tous,

J'ai installé la dernière version de JCE (décembre 2010).
Lors de l'ouverture de la page d'accueil, j'ai un message qui s'affiche dans la barre de statut de Internet Explorer.
Voici le contenu de ce message d'erreur :
Message : 'J.parentNode' a la valeur Null ou n'est pas un objet.
Ligne : 5
Caractère : 1913
Code : 0
URI : www.monsiteweb.be/joomla/plugins/content/highslide/swfobject.js


Est-ce grave docteur ?
Merci d'avance de votre aide.
Dominique,

PS : je vois que ce message apparaît dans la rubrique 'Les Plugins JCE'; j'ai essayé de déplacer ce post vers la rubrique 'Forum JCE' mais sans succès. Désolé ...
Dernière édition: il y a 8 ans 3 mois par dom1706.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 3 mois #4271 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Message d'erreur avec IE
Hello,
A voir le message cela vient d'un problème avec le plugin content de Highslide.
Voir si celui-ci est le dernier et qu'il est bien publié si tu veux l'utiliser, sinon désinstalle-le.

Connexion ou Créer un compte pour participer à la conversation.

  • dom1706
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 2 mois #4278 par dom1706
Réponse de dom1706 sur le sujet Message d'erreur avec IE
Bonjour,

Merci pour la réponse.
Le plugin Highslide est bien le dernier, il est publié et je veux l'utiliser.
Que puis-je faire pour supprimer ce message d'erreur ?
Merci d'avance.
Dominique,

Connexion ou Créer un compte pour participer à la conversation.

  • dom1706
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 2 mois #4281 par dom1706
Réponse de dom1706 sur le sujet Message d'erreur avec IE
Re bonjour,

Si cela peut aider quelqu'un d'autre, voici la solution si ce problème vous arrive également :
RDV dans votre gestion des plugins, éditez Content - Highslide. Dans les paramètres, mettez le paramètre "Inclure le script swfobject" à "Non".

Bonne soirée.
Dominique,

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 2 mois #4288 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Message d'erreur avec IE
Hello Dominique,
Merci pour la précision, je changerai ce paramètre dans la prochaine version préinstallée de Joomla!

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.369 secondes
Propulsé par Kunena

Rechercher