• Site mis à jour le 03 juin 2019

[resolut] Pas d'icone des extensions

  • Pere LK
  • Portrait de Pere LK Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 4 mois - il y a 8 ans 4 mois #4436 par Pere LK
[resolut] Pas d'icone des extensions a été créé par Pere LK
Bonjour,
J'utilise JCE depuis un certains temps déjà et sur plusieurs site aujourd'hui j'ai le pb suivant :
après une installation fraiche de Joomla (1.5.22) suivit du pack JCE Fr et du plug media box (et adv_link_k2) je n'arrive pas à avoir les icônes de gestionnaire d'image ni celle du gestionnaire de liens.
Les différents plus sont bien publiés, le groupe par défaut à bien les icones de paramétrées dans sa barre mais lorsque je crée un article en tant qu'admin en back je n'ai que le strict minimum : image et liens basiques

Ai-je raté une étape dans mon installation ce matin ? (mal réveillé ?)
Merci d'avance pour votre aide
Dernière édition: il y a 8 ans 4 mois par Pere LK.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 4 mois #4437 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet [resolut] Pas d'icone des extensions
Hello,
Es-tu sûr d'avoir mis JCE comme éditeur par défaut ?
Car si tu n'as que les outils basiques pour le gestionnaire d'image et de liens il se peut que tu sois encore avec TinyMCE.
Redis-moi si jamais.

Connexion ou Créer un compte pour participer à la conversation.

  • Pere LK
  • Portrait de Pere LK Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 4 mois #4441 par Pere LK
Réponse de Pere LK sur le sujet [resolut] Pas d'icone des extensions
Raaah c'était ca :angry:
Je l'avais passé en mode par défaut mais un collègue àa voulut tester un truc et il l'a modifier au niveau général et sur son profil only...

Merci pour votre temps... J'ai honte quand même de poster ca car quand je lit les posts de cette teneur à chaque fois je me dit : Tain mais il pourrait vérifier le mec avant de poster...

Merci encore et désolé

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 4 mois #4448 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet [resolut] Pas d'icone des extensions
Pas de blème, c'est le genre d'oubli qui nous arrive à tous ;)

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.144 secondes
Propulsé par Kunena

Rechercher