• Site mis à jour le 03 juin 2019

mise à jour plugin JCE 1.5.7.7 impossible

  • boremy03
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 8 ans 3 mois #4445 par boremy03
mise à jour plugin JCE 1.5.7.7 impossible a été créé par boremy03
Bonjour,
et merci pour tout ce travail dont vous nous faites profiter !
j'ai voulu mettre à jour le plugin de JCE pour joomla 1.5 version 1.5.7.7
mais à l'installation j'obtiens toujours les erreurs suivantes :

* JFolder::files: Le chemin ne pointe pas vers un dossier valide ou le dossier a été supprimé.
* JFolder::folder: Le chemin ne pointe pas vers un dossier valide ou le dossier a été supprimé.
* JFolder::files: Le chemin ne pointe pas vers un dossier valide ou le dossier a été supprimé.
* Erreur : Impossible de trouver un fichier XML Joomla! d'installation dans ce pack!

Je n'ai eu aucun problème avec la mise à jour du composant.
Merci de votre aide et très belle journée

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 3 mois #4447 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet mise à jour plugin JCE 1.5.7.7 impossible
Hello,
As-tu installé JCE en local avant d'envoyer le site sur le serveur ?
Es-tu avec la couche FTP de Joomla activée ?

Connexion ou Créer un compte pour participer à la conversation.

  • boremy03
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 8 ans 3 mois #4464 par boremy03
Réponse de boremy03 sur le sujet mise à jour plugin JCE 1.5.7.7 impossible
Bonjour,
et merci de ta réponse.
je suis sur un hébergeur et fais donc la mise à jour sur le site de production.
Effectivement la première fois je n'avais pas activé le ftp dans la configuration de joomla.
Maintenant c'est fait mais j'obtiens le même message ainsi que :
Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /var/www/virtual/taichimontlucon.com/htdocs/libraries/joomla/installer/helper.php on line 142

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /var/www/virtual/taichimontlucon.com/htdocs/libraries/joomla/installer/helper.php on line 142

Warning: Invalid argument supplied for foreach() in /var/www/virtual/taichimontlucon.com/htdocs/libraries/joomla/installer/helper.php on line 187

Merci beaucoup et très belle journée

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 3 mois #4465 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet mise à jour plugin JCE 1.5.7.7 impossible
Hello,
oupss... je serai toi, je désinstallerai le tout au propre et réinstallerai.
Il semble que le passage à la 1.5.7.7 pose problème dans certaines configuration serveur.
La solution semble être la désinstallation et réinstallation.
Attention, il faudra réinstaller les plugins additifs et refaire la configuration générale.
Si les tables n'ont pas été supprimées depuis le composant avant désinstallation, les groupes seront conservés.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 3 mois #4466 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet mise à jour plugin JCE 1.5.7.7 impossible
Hello,
oupss... je serai toi, je désinstallerai le tout au propre et réinstallerai.
Il semble que le passage à la 1.5.7.7 pose problème dans certaines configuration serveur.
La solution semble être la désinstallation et réinstallation.
Attention, il faudra réinstaller les plugins additifs et refaire la configuration générale.
Si les tables n'ont pas été supprimées depuis le composant avant désinstallation, les groupes seront conservés.

Connexion ou Créer un compte pour participer à la conversation.

  • boremy03
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 8 ans 3 mois - il y a 8 ans 3 mois #4469 par boremy03
Réponse de boremy03 sur le sujet mise à jour plugin JCE 1.5.7.7 impossible
Bonsoir et merci de ton aide.
Ce fut long et étrange mais j'y suis arrivé.
J'ai désinstallé le plugin et le composant.
Et tenté de réinstaller.
Mais c'est là que l'étrange survient...

Pour le composant impossible de l'installer avec le ftp activé.
Pour le plugin j'obtenais toujours le même résultat.
Et là j'ai eu une idée.. ça arrive.
J'ai dézippé ton plugin qui se présentait ainsi :
plg_jce_1577_FR-En.zip
composé de --plg_jce_1577_FR-En.zip composé de :
+---jce
+---jce.xml
.....etc

et rezippé ainsi :
plg_jce_1577_FR-En.zip
composé de +---jce
+---jce.xml
.....etc

bref j'ai supprimé un niveau (désolé j'arrive pas à faire la mise en page des niveaux)
Et là cela à fonctionné, je touche plus .
Merci beaucoup pour ton aide !
Bonne soirée
Dernière édition: il y a 8 ans 3 mois par boremy03.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.374 secondes
Propulsé par Kunena

Rechercher