• Site mis à jour le 03 juin 2019

Popup JCE ne fonctionne pas

Plus d'informations
il y a 11 ans 7 mois #475 par doud78
Popup JCE ne fonctionne pas a été créé par doud78
Tout d'abord, bonjour à tous

j'ai un gros problème avec JCE et les popup, je m'explique :
J'ai acheté la version payante (20$) pour pouvoir faire des migniatures automatiques donc j'ai suivi plusieurs tutos (install, création ...) mais quand je publie mon article, lorsque je clique sur l'image, il l'ouvre dans la meme fenetre sans rien, pas de lightbox ou autres.
Une idée sur le problème ?

Par avance merci :)

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 7 mois - il y a 11 ans 7 mois #476 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Popup JCE ne fonctionne pas
Salut,
As-tu installé le mambot JCE Utilities, et l'as-tu publié dans la gestion des mambots ?
Par défaut il n'est pas publié !

Essaie et redis-moi au cas où ça ne fonctionne pas. ;)
Dernière édition: il y a 11 ans 7 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • doud78
  • Visiteur
  • Visiteur
il y a 11 ans 7 mois #477 par doud78
Réponse de doud78 sur le sujet Popup JCE ne fonctionne pas
merci pour une réponse rapide ;)

alors pour les bots JCE, j'ai :
JCE Editor Mambot en version 1.1.6 --> publié
JCE Utilities Mambot en version 1.2.0 --> publié

j'ai aussi testé la version 1.3.0 et meme tarif, meme bug :huh:

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 7 mois #479 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Popup JCE ne fonctionne pas
Salut,
Prends quand même la version de JCE Utilities 1.3, puisque c'est la dernière, les scripts mootools sont mis à jour et tu as aussi la librairie JQuery.
Si le lien t'ouvre l'image dans la même fenêtre, c'est au moins qu'il est ok. Le problème semble venir d'une incompatibilité avec une autre extension qui utilise aussi la librairie Mootools. Essaie avec la fonction JQuery, elle est là justement pour éviter ce problème.
Image des paramètres de JCE Utilities...
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.148 secondes
Propulsé par Kunena

Rechercher