• Site mis à jour le 22 mars 2019

JCE 1.5 quels plugins nécessaires pour pop-up ?

Plus d'informations
il y a 7 ans 9 mois #5101 par Boumy
Bonjour, j'utilise JCE depuis des années. C'est génial évidemment.

Mais quand je mets de l'ordre dans un ancien site ou que j'en installe un nouveau, je ne sais plus ce qui y est indispensable...

Pour faire des images pop-ups et des vidéos pop-up qu'est-ce qui est vraiment nécessaire ? :huh:

Je suis désolé si cette info existe ailleurs, mais je ne l'ai pas trouvée.

Franchement, entre jcemediabox imgmanager_ext hsexpander jceutilities et HsConfig (composant de Ken Lowther) qui fait quoi ??? :blink:

Par exemple, je viens d'installer un nouveau site jommla, malgré jcemediabox imgmanager_ext hsexpander jceutilities je n'ai toujours aucun pop-up qui fonctionne.
et pourtant le code suivant est bien présent :
<a onclick="return hs.expand(this)" class="highslide" href="images/stories/Cat_pictures2.jpg">

NB : J'ai l'avertissement suivant dans la fenêtre du gestionnaire d'image étendu :
{#imgmanager_ext_dlg.required_jceutilities}

Merci pour vos éclaircissements.

Ma config :
 
Joomla Version 1.5.23
 
plg_content_optimizer1.5.1.34.zip
 
MySql: 5.0.77	 
 
utf8_general_ci	 
 
PHP: 5.2.17	 
 
Apache/2.2.3 (CentOS)
 
php post_max_size8M
 
php memory_limit128M
 
php upload_max_filesize16M

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 9 mois #5103 par Isaweb92
Réponse de Isaweb92 sur le sujet JCE 1.5 quels plugins nécessaires pour pop-up ?
Bonjour, j'ai beaucoup utilisé ces plugins pour mes sites plugins qui marchaient tres bien.

pour que tout fonctionne bien fais attention de bien tout installer et activer dans les gestionnaires de plugins (celui de joomla et celui de l'interface de JCE)

Certains plugins doivent s'installer via le tableau de bord de JCE d'autres s'installent directement par ton interface joomla (installations) (en général si tu n'as pas fait attention le quel s'installe où tu essayes via en prmier l'interface d'installation générale de joomla et si tu vas ca n'aboutie pas c'est qu'il faut l'installer via l'interface de JCE Ne pas oublier d'activer ces plugin apres les avoir installé

je te conseille de bien suivre le mode d'emplois d'installation que tu trouve avec les plugins

Là visiblement tu n'as pas installé JCEUtilities ou bien tu ne l'as pas activé dans la gestion de tes plugins
Souvent quand tu installes un plugin tu as un message au moment de la finalisation de l'installation qui te dis avec quel autre extension/plugin il fonctionne
sinon je ne peux pas te dire à quoi sert exactement chaque extension ou plugin suis pas assez forte désolée

bonne journée
Is@

Les plugins ont souvent besoin des uns et des autres pour fonctionner à moins d'être à court de place sur ton serveur autant les installer presque tous...

Is@

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 9 mois - il y a 7 ans 9 mois #5108 par Boumy
Réponse de Boumy sur le sujet JCE 1.5 quels plugins nécessaires pour pop-up ?
Salut Isaweb92, merci d'avoir pris le temps d'une réponse aussi claire.

les plugins sont bien activés, que ce soit au niveau de Joomla ou au niveau de JCE. Je crois qu'il faut que je fasse l'instal à nouveau.

Comme tu dis, je pourrais tout installer, mais j'ai eu parfois des doubles pop-up avec les vidéos alors je préférais enfin comprendre ce que je faisais.

Je vais opter pour le "Pack_JCE15_HIGHSLIDE2_FR-EN_2011-06-12"
Dernière édition: il y a 7 ans 9 mois par Boumy.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 9 mois #5117 par mihaly
Réponse de mihaly sur le sujet JCE 1.5 quels plugins nécessaires pour pop-up ?
Hello,
JCE MediaBox remplace JCE Utilities, les doubles popups apparaissent quand les deux plug-ins sont installés et activés.

Pour la version 1.5 de JCE, il est nécessaire d'avoir les plugins adhérent dont le ImageManager étendu pour faire des popups simplement bien qu'ils soit quand-même possible d'en faire sans ce plugin ; voir l'exemple que j'avais fait à l'époque sur www.sarki.ch/jce15/exemples/popup-de-contenu-avec-jce-utilities
Le composant et le plugin Highslide pour Joomla accompagnés des plugins Highslide pour JCE permet de faire des popups sans le plugin adhérent, et l'effet est différent.

La version JCE 2 qui est dans sa dernière RC avant la version stable est utilisable sur un site de production, il ne nécessite pas de plugin adhérent pour faire des popups, il suffit d'insérer l'image puis de la cliquer et de faire un lien dessus depuis l'onglet Popups en sélectionnant l'image à afficher.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 9 mois - il y a 7 ans 9 mois #5123 par Boumy
Réponse de Boumy sur le sujet JCE 1.5 quels plugins nécessaires pour pop-up ?
Salut Mihaly. Merci pour ton aide. Ton tuto est bien clair. Mais donc j'ai opté pour Mediabox.

J'ai préféré tout de même désinstaller tout JCE et ses amis pour refaire les choses proprement.

J'utilise aussi l'ajout de lien, la classe jcepopup, mais je place les attributs dans "Relation contenu - cible" comme il est conseillé de le faire sur le site english de JCE

Cela donne un code :
<a rel="width[640] height[360]" class="jcepopup" href="http://www.youtube.com/v/_streugneugneu"><img style="border-width: 0px; border-color: #ffffff; border-style: solid; margin: 0px;" alt="mon image" src="images/stories/image.jpg" /></a>
à noter, pour ceux qui passeraient par ici, que les dimensions sont celles de la vidéo et non celles du pop-up.
Dernière édition: il y a 7 ans 9 mois par Boumy. Raison: typo

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.152 secondes
Propulsé par Kunena

Rechercher