• Site mis à jour le 18 janvier 2019

popu image qui fonctionne en backend et non en fro

Plus d'informations
il y a 7 ans 6 mois - il y a 7 ans 6 mois #5142 par apsara
bonjour,

cela fait 15 jours que je pioche partout les infos ( les pdf, les pages sur le sujets de partout en fr les youtubes etc)

en effet dans mes articles je souhaites des images popups

donc images > l url > la taille >etc

rollover activé > sortie mon image (normalement dimensionner en rapport avec les dimension de l'onglet 1.

Au survol( ou au clic) l'image en taille réelle

cela marche parfaitement en aperçut. mais en navigation rien ne se passe que ce soit firefox, safari, ie, chrome, etc

Ma version jce est la 2oo beta.2( depuis ce soir) > mediabox 1017

Médiabox redescendu après désinstal correct à 1014 (suite à un fil sur le forum je ne sais plus ou, sorry je me souviens que c'est mihaly qui avait répondu)

dans les plugins j'ai vu que mediabox pouvait être paramétré ?

mon menu est ck , mon template jsn epique free

dans mes plugins installé je ne vois rien qui entrerait en conflit ( mais lol je débute)néanmoins chaque install ou réinstall ou mise à jour fait d'abord l'objet d'une désinstalation aussi propre que possible.


la page du site ou je teste http://insertionpat.monespace.be/notre-presse.html
si vous le souhaitez pour éditer ou publier

identifiant > aide mp > b
c'est un hebergement temporaire donc pas de soucis


j'ai une solution de secours inélégante pointer un lien sur la photo grandeur nature dans un aures onglet mais berkkkk allez je vous laisse bn à tous

Ps je ne suis peut etre pas rès kler et vous prie de m en excuser mais je suis n*zze il y à 2 mois je n avais jamais entendu parler de css, mon premier post à été sur ce forum :unsure:

bon j'ai édité car à priori le pb est général en tout cas un grand merci à mihaly et l'équipe pour leur super travail

de l’ignorance ne peut naître que le savoir
lol mihaly pour l’apéro je préfère la vallée de Joux ça change et ça fait une ballade
Dernière édition: il y a 7 ans 6 mois par apsara. Raison: à priori pb récurent

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 6 mois #5163 par mihaly
Réponse de mihaly sur le sujet popu image qui fonctionne en backend et non en fro
Hello,
Ton problème est-il résolu ?
A mon avis, si cela fonctionne en administration et pas en frontal il y a un conflit soit avec une autre extension soit avec le template.
Redis-moi si jamais, je regarderai

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 6 mois - il y a 7 ans 6 mois #5184 par apsara
Réponse de apsara sur le sujet popu image qui fonctionne en backend et non en fro
bonjour mihaly

Non le pb n'est pas résolu en tout cas pas pour le rollover (bon j'ai trouvé des solutions de remplacement pour les image popup pur mais rien à voir avec le rollover.)

Par contre les popup dans les liens du bonheur

Le domaine du site officiel vient d’être activé, j'ai donc refait une installe neuve avec joomla 1.6.4

Jce et sa suite sont les premiers composant installé après akeeba et j' ai essayé de suite le rollover (justement en pensant à des conflits) sans succès.

une précision cependant, cela marche en backend temps que je n'enregistre pas

sur le site j'ai fait une page essais qui ne concerne que cela popup, popup sur du texte, to

le site officiel n'étant pas encore référencé je ne mettrais pas l’adresse en public

mais par mp je peux te la donner ainsi qu'un accés admin

tout vient à point qui sait attendre

merci


tout vient à point qui sait attendre
merci mihaly

Ps je ne trouve pas la boite à mp je t'ai envoyé un mail sur modération

de l’ignorance ne peut naître que le savoir
lol mihaly pour l’apéro je préfère la vallée de Joux ça change et ça fait une ballade
Dernière édition: il y a 7 ans 6 mois par apsara.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 6 mois #5230 par Adeo
Bonjour Messieurs,

Je rencontre un problème similaire avec "onmouseover"
www.sarki.ch/jce/forum/7-jce-et-joomla-15x/5229-evenement-on-mouseover-disparait-en-frontend

Vos analyses m’intéressent... Je n'ai aucune solution à ce jour, avez vous trouvé quelque chose ?

Bien cordialement

Régis

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 5 mois #5259 par mihaly
Réponse de mihaly sur le sujet popu image qui fonctionne en backend et non en fro
Hello,
Je viens de tester et c'est bien ce qu'il me semblait, il faut non seulement autoriser l'insertion de Javascript dans le groupe JCE en question mais également dans les paramètres d'ahttp://www.sarki.ch/jce15/exemples/insertion-de-javascript
Dans Joomla 1.6 et plus, il faut appliquer "Aucun Filtre" au groupe d'utilisateur joomla concerné.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 5 mois #5337 par Adeo
Merci de vos conseils que j'ai suivi à la lettre, mais cela ne fonctionne toujours pas

Je précise : Le bouton est situé dans un article VIRTUEMART ...

Voila.. si quelqu'un a une autre idée, je suis preneur.

Régis

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.128 secondes
Propulsé par Kunena

Rechercher