• Site mis à jour le 16 août 2019

Plugin jce mediabox et GOOGLE maps

  • akiadisa
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 10 mois #5758 par akiadisa
Plugin jce mediabox et GOOGLE maps a été créé par akiadisa
Bonjour à tous les utilisateurs de JCE :) !

Depuis ce matin, je me penche sur un problème étrange, celui de l'ouvertue des pages google maps en popup jce mediabox.

Résultat : le popup reste vide, quelque soit la façon dont j'écris l'adresse, même www.google.com ne fonctionne pas et laisse mon popup tout blanc.

En cherchant sur ce forum, j'ai vu que Doude37 était tombé sur le même problème au mois de septembre. Le problème est rentré dans l'ordre sans aucune manipulation.

Son post (résolu) : www.sarki.ch/jce/forum/8-les-plugins-jce/5427-popup-et-googlemaps-ne-fonctionnent-plus

Version du JCE : 2.016
System Jce Media box : 1.1.0
Joomla : 1.5.24

Voilà, c'est reparti pour un tour :D !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #5767 par mihaly
Réponse de mihaly sur le sujet Plugin jce mediabox et GOOGLE maps
Hello,
Il y a eu une mise à jour de JCE Media Box, peut-être qu'elle règle le problème.
As-tu déjà essayé ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • akiadisa
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 10 mois #5776 par akiadisa
Réponse de akiadisa sur le sujet Plugin jce mediabox et GOOGLE maps
Hello Mihaly !

Et merci à toi.

Sur ton conseil, j'ai effectué la mise par l'intermédiaire du composant, à savoir :
- Version du JCE : 2.0.17
- System Jce Media box : 1.1.1
- Joomla : 1.5.24

Aucun changement, alors j'ai désinstallé le composant et le plugin, purgé le cache, (même éteint l'ordinateur) et j'ai tout remis.

Résultat : Aucun changement, les adresse www.google.com ne s'affiche pas dans JCE. Par contre, j'ai mis une autre adresse www.local.ch et celle-ci passe comme une lettre à la poste.

Pour voir en live : www.pacificshop.ch

Sinon au nouveau du code, cela donne ceci :
<p><a type="text/html" rel="title[Nous trouver]" class="jcepopup icon-bottom-right" target="_blank" href="http://yellow.local.ch/fr/d/Crans-Montana/3963/Boutique/Pacific-Shop-Rental-KlXpd1tnP08KtBNH-TqPfg?rid=JJ3n&amp;what=pacific+shop&amp;where="><img style="margin-left: 80px; float: right;" alt="carte_pacific_shop" src="images/stories/4_nous_trouver/carte_pacific_shop.png" height="389" width="389" /></a></p>

Voilà, voilà. Alala quelle étrange problème.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 10 mois #5779 par mihaly
Réponse de mihaly sur le sujet Plugin jce mediabox et GOOGLE maps
Ok, il semble alors que c'est un problème avec un caractère présent dans l'adresse.
As-tu essayé de voir le code, s'il est réservé correctement après enregistrement ?

J'avais vu ta carte hier mais ne la vois plus aujourd'hui.
As-tu bien autorisé l'insertion de code en mettant un groupe en liste noire dans les Paramètres des articles ?
Voir : www.sarki.ch/jce15/exemples/insertion-de-javascript

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • akiadisa
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 9 mois #5816 par akiadisa
Réponse de akiadisa sur le sujet Plugin jce mediabox et GOOGLE maps
Hello Mihaly,
J'avais suivi les informations que tu cites et je l'ai renouvelé une seconde fois en réinstallant depuis 0.

J'ai récemment fait une demande à mon hébergeur pour ce problème, car je pense que le problème vient d'une restriction.

Je devrais revenir avec un autre bout de réponse, prochainement.

A tout bientôt et merci pour ton coup de main, cela me fait plaisir ;) !

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.149 secondes
Propulsé par Kunena

Rechercher