• Site mis à jour le 03 juin 2019

JCE MEdiabox n'ouvre pas d'IFRAME sur VIRTUEMART

  • walkyrie
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 5 mois #6056 par walkyrie
Bonjour,

J'utilise la version J1.5.25 de Joomla, et les dernières versions de JCE et du plugin JCE Mediabox pour J1.5 (Je suis adhérent, et, pas de doute, ça vaut le coût!).

L'affichage d'un article en IFrame fonctionne sans souci depuis un lien quelconque dans un article. En revanche, ce même lien dans la zone de texte "Description complète" de Virtuemart ouvre un nouvel onglet, et non le beau pop up attendu...

Est-ce un conflit...? de quel type....? si quelqu'un a une piste, je suis preneur!

Merci à la communauté et bonne année!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 5 mois #6069 par mihaly
Réponse de mihaly sur le sujet JCE MEdiabox n'ouvre pas d'IFRAME sur VIRTUEMART
Hello,
Il y a déjà eu des messages quant à ce problème avec VM, qui gère sa zone de l'éditeur différemment.
Je pense qu'il faut bien vérifier qu'il y ait un groupe tel Public mise en liste noire dans les paramètres des articles, car si aucun groupe ne l'est cela signifie que tous les groupes le sont par défaut (je sais c'est pas très logique). Voir : www.sarki.ch/jce15/exemples/insertion-de-javascript
Mais comme je le disais d'autres ont essayé et n'y sont pas parvenus, donc je crois à un conflit avec VM.
La nouvelle version de VM est sortie en stable avant Noël, elle permet de migrer depuis une ancienne version et cela fonctionne bien. Beaucoup de changement y sont apportés et sans doute que ce bug est corrigé.
VM 2 est compatible Joomla 1.5 et 1.7 et même la future 2.5 qui va sortir d'ici la fin du mois.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • walkyrie
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 5 mois #6083 par walkyrie
Réponse de walkyrie sur le sujet JCE MEdiabox n'ouvre pas d'IFRAME sur VIRTUEMART
Merci pour ces infos!

Effectivement, même en black listant les groupes, ça ne change rien...

Bonne continuation!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 2 semaines #6754 par zaldiar
Réponse de zaldiar sur le sujet JCE MEdiabox n'ouvre pas d'IFRAME sur VIRTUEMART
Hello,

je relance cetopic, j'ai un pb similaire avec Joomla 2.5 + virtuemart 2.0.6 :

impossible d'ouvrir les images produits sous forme de JCE popup. :S

(Mon topic est )

Une idée ?

Merci !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 1 semaine #6760 par mihaly
Réponse de mihaly sur le sujet JCE MEdiabox n'ouvre pas d'IFRAME sur VIRTUEMART
Hello,
Je t'ai répondu sur l'autre topic mais n'ai hélas pas de solution, VM utilise son propre système pour les popups qui semble être en conflit avec MediaBox

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.138 secondes
Propulsé par Kunena

Rechercher