• Site mis à jour le 18 janvier 2019

[OK] Problème avec le plugin ImageMap

  • bayssac
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #6227 par bayssac
[OK] Problème avec le plugin ImageMap a été créé par bayssac
bonjour, j'ai installé la version 2.2.1 de image Map mais quand j'ai terminé de créer une zone et donné l'URL etc il ne se passe rien quand j'enregistre. J'ai essayé de désinstaller à partir du composant puis de le réinstaller et maintenant l'icône du plugin n’apparaît plus dans mon éditeur?
Merci de me donner un conseil.
Dernière édition: il y a 6 ans 11 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6232 par mihaly
Réponse de mihaly sur le sujet [OK] Problème avec le plugin ImageMap
Hello,
Si l'icône n'apparaît plus, il faut vérifier qu'il est bien sur la barre d'outils dans la gestion du profil JCE utilisé.
Si le code inséré avec l'URL est supprimé lors de l'enregistrement, c'est que les filtres de texte de Joomla ne sont pas configurés pour autoriser l'insertion de code.
Il faut mettre "Aucun filtre" au groupe Joomla utilisé.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • bayssac
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 11 mois #6238 par bayssac
Réponse de bayssac sur le sujet [OK] Problème avec le plugin ImageMap
Merci pour votre réponse rapide qui m'a permis de faire fonctionner Image map.
Une petite question plus générale sur les filtres.
Le réglage des paramètres des articles ne me propose pas "aucun filtre" mais un filtre par défaut, je peux simplement choisir à quel groupe il s'applique :
Public Front end( visiteurs.. )ou Public back end.
Le réglage par défaut ne spécifiait pas de groupe. J'ai sélectionné Public Front End et le plug in fonctionne. Mais ce choix est-il bon? Mon site porte sur des chambres d'hôtes et je ne peux pas insérer certains code HTML de liens comme ceux du site Tripadvisor qui deviennent incomplets, certainement à cause du réglage par défaut. Ce nouveau choix va-t-il supprimer ces problèmes?
Le seul autre choix pour les filtres est "liste noire (défaut)" "liste blanche" "pas de HTML". Quel est le meilleur choix pour garder une bonne sécurité mais que je puisse insérer les codes HTML de mes Backs Links?
Merci encore...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6269 par mihaly
Réponse de mihaly sur le sujet [OK] Problème avec le plugin ImageMap
Hello,
Au vu de votre réponse vous êtes avec Joomla 1.5, c'est ça ?
Pour cette version, il faut sélectionner le groupe Public et Liste noire, ainsi les autres groupes pourront insérer ce type d'url.
Si seul le groupe SuperAdmin peut doit pouvoir insérer du contenu, alors il est possible de mettre les autres groupes également en liste noire.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • bayssac
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 11 mois #6294 par bayssac
Réponse de bayssac sur le sujet [OK] Problème avec le plugin ImageMap
C'est bien ça, joomla 1.5.22,tout est clair, je vous remercie.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.116 secondes
Propulsé par Kunena

Rechercher