• Site mis à jour le 22 mars 2019

mediabox: codes youtube qui s'effacent a la sauvegarde [OK]

  • bretweb
  • Portrait de bretweb Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 6 ans 5 mois - il y a 6 ans 4 mois #7309 par bretweb
Bonjour

Je n'arrive pas a trouver ou attribuer les droits de publication de JCE Mediabox vidéo à Gestionnaire !
L'accès a l’éditeur est ok , les images aussi mais impossible de garder les videos youtube en sauvegardant!

Avec les droits d'administrateur tout fonctionne mais le problème est que les droits sont beaucoup plus ouverts avec accès aux structures menus et installations diverses !

Je précise que si l'on met le code youtube avec iframe directement en masquant l'editeur ça marche !!!!

Merci pour votre aide !
Dernière édition: il y a 6 ans 4 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 4 mois #7323 par mihaly
Hello,
Comme je te l'ai déjà dit dans l'autre message cela vient des paramètres des filtres de texte dans la configuration de Joomla (paramètres des articles jusqu'à la version 1.7), et des paramètres du nettoyage de code dans le profil JCE utilisé.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • bretweb
  • Portrait de bretweb Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 6 ans 4 mois #7333 par bretweb
Merci Mihaly

j'ai résolu... par contre ce que je n'ai pas très bien compris c'est que ça semblait marchait jusque maintenant ...
Good on peut cloturer

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.141 secondes
Propulsé par Kunena

Rechercher