• Site mis à jour le 18 janvier 2019

Probleme JCE MediaBox avec hsexpander

  • michel78
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 10 mois #8033 par michel78
Probleme JCE MediaBox avec hsexpander a été créé par michel78
Bonjour,

Sur une nouvelle installation, je n'arrive pas à utiliser JCE MediaBox avec hsexpander
- Joomla 3.0.3
- JCE 2.3.2.2
- MediaBox 1.1.6
- hsexpander 2.3.0

Le Plugin JCE MEdiaBox est bien activé dans la gestion des Plugins de joomla.

Après avoir inséré une image dans un article, je clique sur le bouton de hsexpander, puis dans l'onglet Popup, je choisi comme type : MediaBox.
Quand je clique sur OK, la fenêtre de configuration de hsexpander se ferme brutalement et les paramètres de mon image ne sont pas modifiés.
En effet, si j'enregistre mon article puis que je le recharge dans le FrontEnd, un clic sur l'image l'ouvre dans mon navigateur comme lorsqu'on clique sur un lien classique.

Toute idée serait la bienvenue.

Merci d'avance.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 10 mois - il y a 5 ans 10 mois #8045 par mihaly
Réponse de mihaly sur le sujet Probleme JCE MediaBox avec hsexpander
Hello,
hsexpander a besoin du composant Highslide JS, ou tout au moins ses plugins pour amener les librairies Highslide, JCE MediaBox ne les amène pas, il en utilise d'autres.
D'ailleurs il n'est pas nécessaire d'utiliser hsexpander pour faire des popups.

Mihàly Marti alias Sarki
Dernière édition: il y a 5 ans 10 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.142 secondes
Propulsé par Kunena

Rechercher