• Site mis à jour le 18 janvier 2019

Mediabox : affichage en plein page au lieu d'une fenetre

  • tnavarro
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 4 mois - il y a 4 ans 9 mois #8628 par tnavarro
bonjour,

dans un article, je voudrais afficher dans une box la description d'un mot lorsqu'on clique dessus.
J'ai donc sous JCE avec Mediabox installé (les dernières version) choisit les mots, cliqué sur lien url, précisé l'article contenant la définition, et dans les option choisit JCE MEDIABOX avec une dimension de 800 par 500.

lorsque je clique sur le lien dans l'article, ce n'est pas une box de 800p500 qui apparait mais article plein écran.
Pourquoi ?

voir : le lien www.disteo.fr/RESEAU-ET-SECURITE/gateprotect-la-securite-des-systemes.html
et choisir le lien "gateprotect" ou " eGUI (interface...)

Je n'arrive pas à trouver pourquoi et ou j'ai fais une erreur.

Merci de votre aide.
Dernière édition: il y a 4 ans 9 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • tnavarro
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 4 mois #8629 par tnavarro
Je crois avoir trouvé.

Il semblerait que ce soit le plugin jts_contentprotect qui empêche l'ouverture en fenêtre.

J'avais également un autre problème d'ouverture de carte Google dans un article avec le plugin Gmapfp ( www.gmapfp.org/fr/forum/11-bogues/1619-pas-d-affichage-de-la-carte-avec-les-marqueurs#2120 ).
Avec la réponse donnée, j'ai fait une recherche sur ondragstart="return false;" et j'ai trouvé un article qui parlait du plugin jts_contentprotect que j'avais installé et activé.

Après désactivation de ce plugin, mes 2 problème ont été résolus.

Sarki, pouvez vous voir ce qui peut être fait pour réglé ce pb.
Du coup je n'est plus la protection de copyright que je voulait mettre en place sur mon site.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 3 mois #8639 par mihaly
Hello,
Dans les paramètres avancés du plugin, tu as une option activée par défaut pour interdire l'affichage du site en iframe dans un autre site.
L'affichage d'un article en popup utilisant la méthode des iframes, il te faut désactiver cette option et ce sera bon ;)

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: halloy

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 10 mois #9055 par halloy
Merci Mihaly ! J'avais le même problème et effectivement le plugin jts contentprotect était installé. J'ai accepté l'affichage en iframe dans le plugin et du coup les popups restent des popups ! Merci !

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.155 secondes
Propulsé par Kunena

Rechercher