• Site mis à jour le 19 décembre 2018

Commentaires sur DocMan plugin - JCE 2 avec DocMan 2.0

  • scubabyss
  • Portrait de scubabyss Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 2 mois #8709 par scubabyss
J'ai constaté que le plugin DocMan de JE 2 ne fonctionnait pas avec la version 2.0 de DocMan et Joomla 3.1.5.
Je ne sais pas si c'est normal car il n'y a rien sur ce sujet dans la forum de Joomlatools ni dans celui de l'auteur de JCE. (A part ce que j'y ai mis)

Le plugin donne une "internal server error"

DocMan 2.0 installe cependant un bouton en bas de l'écran de l'éditeur JCE. Pour fonctionner, vous devez avoir publié un menu avec les catégories de document que vous voulez insérer dans vos articles.
Ce menu doit être public si les documents sont publics.
Vous devez également définir dans ce menu le comportement dans les paramètres avancés. (Direct download, Prévisualisation dans Google doc, détail du document...)

Pour une fois que je peux aider....
:)

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.120 secondes
Propulsé par Kunena

Rechercher