• Site mis à jour le 22 mars 2019

Installation Plugin Hsexpander 2.3.1

Plus d'informations
il y a 5 ans 3 mois - il y a 4 ans 10 mois #8805 par Cindy
Installation Plugin Hsexpander 2.3.1 a été créé par Cindy
Bonjour,

J'essaye en vain d'installer le plugin HSexpander sans succès.
Je l'ai bien installé dans l'éditeur JCE mais les icones n'apparaissent pas...
Pouvez-vous m'aidez ?

Merci
Dernière édition: il y a 4 ans 10 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 2 mois #8854 par mihaly
Réponse de mihaly sur le sujet Installation Plugin Hsexpander 2.3.1
Hello Cindy,
Je ne sais pas si tu as trouvé...
Si jamais il te faut aller dans le profil JCE utilisé et ajouter l'icône dans la barre d'outils, il ne l'est pas par défaut.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 2 mois #8902 par samoa
Réponse de samoa sur le sujet Installation Plugin Hsexpander 2.3.1
Bonjour,
je me permet d'intarvenir ici car j'ai bien réussis à ajouter cet icone dans ma barre mais quand je reviens dans un article et que je selectionne ma photo, je clique sur cet icône et j'ouvre un menu qui devrait m'afficher les divers possibilités de mise en page et là j'ai ce message d'erreur:

Fatal error: Cannot make static method WFEditorPlugin::getInstance() non static in class WFHsExpanderPlugin in /data/village/nordstef/dupuydevendegre_com/www/components/com_jce/editor/tiny_mce/plugins/hsexpander/classes/hsexpander.php on line 23

Sauriez vous m'aider?
je cale!!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 2 mois #8914 par mihaly
Réponse de mihaly sur le sujet Installation Plugin Hsexpander 2.3.1
Hello,
Il faut vérifier que c'est bien la dernière version du plugin.
Note, il n'est pas compatible Joomla 3.x

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 2 mois #8918 par samoa
Réponse de samoa sur le sujet Installation Plugin Hsexpander 2.3.1
ok merci, j'ai téléchargé sur ce site JCE, le version JCE pour mon joomla 2.5 et en dessous les deux autres plugins par l'intermédiaire de JCE.
Je pense que ce sont les dernière versions et qu'elles vont ensemble?
je vais réessayer et je reviens.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 2 mois #8919 par samoa
Réponse de samoa sur le sujet Installation Plugin Hsexpander 2.3.1
Ok super ça fonctionne, je pense que mon erreur était toute simple (dites moi) mais j'avais oublié d'activer les plugins de highslide.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.145 secondes
Propulsé par Kunena

Rechercher