• Site mis à jour le 22 mars 2019

plugin jce introuvable

  • mjt78
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 4 mois #9981 par mjt78
plugin jce introuvable a été créé par mjt78
bonjour,
je viens de descendre le pack JCE 243- fr, et je ne trouve pas le plugin system jce.
il y a bien jcemediabox, mais je suppose que ce n'est pas la même chose.
merci de vos réponses

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 4 mois #9984 par mihaly
Réponse de mihaly sur le sujet plugin jce introuvable
Hello,
Depuis la version 2 de JCE, le plugin s'installe avec le composant, il y est intégré.
JCE MediaBox est lui pour les effets popup et tooltips

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • mjt78
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 4 mois #9985 par mjt78
Réponse de mjt78 sur le sujet plugin jce introuvable
merci pour la réponse, mais alors:
- Est-ce normal que je ne trouve pas le fichier highslide.css, ni les scripts highslide, ce qui peut expliquer que ça ne fonctionne pas.

voici le généré:
<a class="highslide" onclick="return hs.expand(this)" href="/langlois/documents/sphere/img_2725.jpg">
<img width="350" alt="Thumbnail image" src="/langlois/documents/sphere/img_2725.jpg">
</a>
</td>

et en cliquant sur l'image, rien ne se passe.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 4 mois #9986 par mihaly
Réponse de mihaly sur le sujet plugin jce introuvable
Highslide est un composant accompagné de plugins en plus des plugins pour JCE qui doivent être installés.
Attention, Highslide n'est pas encore compatible Joomla 3.x

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • mjt78
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 4 mois #9987 par mjt78
Réponse de mjt78 sur le sujet plugin jce introuvable
bonjour,
le seul plugin que j'ai installé et mis en place, c'est jce_2_plugin_hshtmlexpander_2_3_1.zip.
Je retrouve l'icone dans le JCE editeur.
pas d'autre plugin installé, et j'ai cherche le plugin system, mais tu me dis qu'il est intégré au pack; ok.
Effectivement, je suis en 3.3.6
Est-ce la raison?
Si oui, y a t il un espoir de voir arriver la version compatible?
si non, y a t il uqqchose d'équivalent?
merci pour tes réponses.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 4 mois #9988 par mihaly
Réponse de mihaly sur le sujet plugin jce introuvable
Si tu regardes la description tu verras bien la procédure et la compatibilité... : www.joomlatutos.com/highslide-js-popup-galerie/extensions-joomla/highs...ghslide-js-popup-j25
Il ne suffit pas d'installer le plugin pour JCE dont le but est de faire le lien avec le composant Highslide, si ce dernier n'est pas installé cela ne fonctionnera pas.
Et puis comme je l'ai dit, pas compatible Joomla 3.x
Il faut utiliser les popups JCE MediaBox

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.201 secondes
Propulsé par Kunena

Rechercher