• Site mis à jour le 18 janvier 2019

Plugin JCE Imagemap

  • Jack78
  • Portrait de Jack78 Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 3 ans 10 mois - il y a 3 ans 8 mois #10405 par Jack78
Plugin JCE Imagemap a été créé par Jack78
Bonjour,

J'ai installé le plugin imagemap à partir de la console d'admin de JCE.
Lorsque je sélectionne une image et que je clique sur l'icone voici en pièce jointe ce que j'obtiens.
.
De plus, dans la gestion des profils, aucune indication dans la partie droite en cliquant sur imagemap.
Sans doute quelque chose qui m'échappe...

Si quelqu'un a une idée, il sera le bienvenu !

Jack78
Pièces jointes :
Dernière édition: il y a 3 ans 8 mois par mihaly. Raison: Résolu

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 10 mois #10418 par mihaly
Réponse de mihaly sur le sujet Plugin JCE Imagemap
Hello Jack78,
Regarde si tu as la compression JavaScript ou CSS activée dans la config de JCE, si oui désactive-la

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 9 mois #10532 par mihaly
Réponse de mihaly sur le sujet Plugin JCE Imagemap
As-tu pu résoudre le problème ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Jack78
  • Portrait de Jack78 Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 3 ans 9 mois #10533 par Jack78
Réponse de Jack78 sur le sujet Plugin JCE Imagemap
Bonjour Sarki
Merci de t'intéresser à mon problème. J'ai vérifié ce que tu préconisais. Les compressions ne sont pas activées. Je n'ai pas fouillé plus avant mais je vais m'y remettre. Je tiendrai au courant la communauté de la suite.

Jack78

Connexion ou Créer un compte pour participer à la conversation.

  • Jack78
  • Portrait de Jack78 Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 3 ans 8 mois #10622 par Jack78
Réponse de Jack78 sur le sujet Plugin JCE Imagemap
Bonjour,

J'ai désinstallé imgmap puis jce. J'ai tout réinstallé et maintenant tout fonctionne normalement...
J'aurais sans doute dû commencer par là ! :)

En tout cas merci à Sarki

Jack78

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 8 mois #10624 par mihaly
Réponse de mihaly sur le sujet Plugin JCE Imagemap
Hello Jack,
Ok, sans doute un problème à l'installation ;)
Bonne suite

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.163 secondes
Propulsé par Kunena

Rechercher