• Site mis à jour le 19 décembre 2018

JCE MédiaBox et article Joomla

Plus d'informations
il y a 11 mois 3 semaines #11754 par Fred34
JCE MédiaBox et article Joomla a été créé par Fred34
Bonjour,

Lorsque je tente de faire apparaitre un article dans une modale MédiaBox, j'ai une page blanche qui s'affiche mais pas mon article joomla. J'ai testé avec un fichier pdf ou une image et ça fonctionne.

Existe t'il un paramétrage spécifique pour afficher des articles dans une modale Médiabox ?

J'utilise la version 2.6.23 de JCE

Merci pour votre aide.
Fred

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 mois 3 semaines #11755 par mihaly
Réponse de mihaly sur le sujet JCE MédiaBox et article Joomla
Hello,
Comment sélectionnes-tu l'article ?
Passes-tu par le gestionnaire de liens de JCE ?
Et as-tu la version gratuite ou Pro, car il n'y a pas les mêmes fonctions pour cela ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 mois 3 semaines #11756 par Fred34
Réponse de Fred34 sur le sujet JCE MédiaBox et article Joomla
Bonjour,
Oui je passe par le gestionnaire de lien jce. J'ai la version gratuite de JCE. Peut être est ça qui coince ?
Merci d'avance pour votre aide.
Fred

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 mois 3 semaines #11757 par Fred34
Réponse de Fred34 sur le sujet JCE MédiaBox et article Joomla
J'ai fait quelques recherches sur le web mais n'ai rien trouvé qui puisse m'aider à résoudre mon pb...
Pas d'idée ? Je poursuis mes recherches.
Fred

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 mois 3 semaines #11758 par mihaly
Réponse de mihaly sur le sujet JCE MédiaBox et article Joomla
Hello Fred,
Je viens de tester avec la version gratuite mais je ne rencontre pas de problème, ce n'est donc pas ça.
Il y a surement un conflit avec une autre extension qui bloque le chargement.
A mon sens ce doit être de l'ordre d'un plugin, probablement de type contenu.
Si tu me crées un compte provisoire avec les pleins accès je veux bien aller y jeter un œil pour voir si je comprends la cause du problème.

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: Fred34

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 11 mois 2 semaines - il y a 11 mois 2 semaines #11759 par Fred34
Réponse de Fred34 sur le sujet JCE MédiaBox et article Joomla
Hello,

Comment faire pour envoyer l'identifiant et le mdp en privé ?
J'ai pas vu si c'était possible via le forum.

Info intéressante je pense. l'orsque je survol l'image qui doit afficher l'article dans Médibox, l'url affichée est de type :
www.occitanie-rando.fr/component/content/article/les-niveaux-de-diffic...nie-rando&Itemid=437
Alors que normalement j'ai activé la réécriture d'url...

J'ai donc créé une entrée de menu fictive pour afficher l'article en question et là l'url est correct et l'article s'affiche bien dans la modal.
Je ne sais pas pourquoi je dois créer une url factice pour permettre l'affichage dans le plugin Médiabox...

Merci à toi,
Fred
Dernière édition: il y a 11 mois 2 semaines par Fred34.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.122 secondes
Propulsé par Kunena

Rechercher