• Site mis à jour le 19 décembre 2018

Problème plugin lien

  • reveur81
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1274 par reveur81
Problème plugin lien a été créé par reveur81
Bonjour à tous.

Après quelques galères, j'ai installé JCE pour pouvoir faire des liens entre articles aisément.

Malheureusement, une fois installé.. le bouton lien manque à l'appel. Ca fait quelques heures que je tourne en rond. J'ai essayé de modifier l'agencement des boutons (où il apparaît bien), mais sans effet. J'ai édité le groupe defaut pour adjoindre le bouton lien à l'interface JCE, mais il semble que ce soit l'ancien (celui qui ouvre sur la fenêtre de lien par défaut).

Savez-vous où le bouton du plugin link pourrait se cacher ?

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1275 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Problème plugin lien
As-tu vidé le cache ? CTRL + F5
Vois-tu bien le nouvel icône de lien dans la barre du groupe ?

Connexion ou Créer un compte pour participer à la conversation.

  • reveur81
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1276 par reveur81
Réponse de reveur81 sur le sujet Problème plugin lien
Et bien non.. j'ai un seul bouton lien quand je vais dans la gestion de la barre d'outil du groupe : .

Et il pointe vers la fenêtre de lien classique, pas celle de JCE.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois - il y a 10 ans 7 mois #1277 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Problème plugin lien
Vérifies encore dans la partie Installation d'extensions JCE que tu aies bien l'extension du plugin Lien installé comme dans l'image.
Si non, essaies de réinstaller au moins JCE plugin voir même le composant...
Pièces jointes :
Dernière édition: il y a 10 ans 7 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • reveur81
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1306 par reveur81
Réponse de reveur81 sur le sujet Problème plugin lien
Rien à faire. Je deviens dingue. je peux recopier le répertoire JCE du zip du plugin directement dans mon plugins/editor/jce/ afin d'être sûr qu'il y a tout ?

Connexion ou Créer un compte pour participer à la conversation.

  • reveur81
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 7 mois #1307 par reveur81
Réponse de reveur81 sur le sujet Problème plugin lien
Dans la liste des plugins, j'ai bien le "gestionnaire de lien", mais son image (celle du bouton) n'apparait pas (advlink.gif) pourtant, elle semble bien à sa place dans le répertoire.

Quand je clique pour l'éditer, l'image de la "preview" souffre du même problème.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.133 secondes
Propulsé par Kunena

Rechercher