• Site mis à jour le 03 juin 2019

Problème accents dans le fenêtres JCE

  • Fabulon
  • Portrait de Fabulon Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 11 ans 2 semaines - il y a 11 ans 2 semaines #1279 par Fabulon
Problème accents dans le fenêtres JCE a été créé par Fabulon
Bonjour,
Je suis un nouvel utilisateur de JOOMLA et je teste actuellement la dernière version de JCE pour JOOMLA 1.5 dans un environnement MOVAMP/JOOMLA 1.5.3
Les caractères accentués ne s'affichent pas correctements dans les fenêtres d'édition. J'ai peut-être oublié de paramétrer quelque chose, mais pour l'instant je ne trouve pas. Merci pour votre aide.
Cordialement,
Fabulon
Pièces jointes :
Dernière édition: il y a 11 ans 2 semaines par Fabulon.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 2 semaines #1282 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Problème accents dans le fenêtres JCE
Hello, oui c'est un problème de ce serveur local. Je n'ai pas trouvé où régler sa config pour résoudre cet affichage. Cela ne se produit pas qu'avec JCE.
Toutefois l'affichage est normal en serveur distant ou sur d'autres serveurs locaux.

Connexion ou Créer un compte pour participer à la conversation.

  • Fabulon
  • Visiteur
  • Visiteur
il y a 11 ans 2 semaines #1285 par Fabulon
Réponse de Fabulon sur le sujet Problème accents dans le fenêtres JCE
mihaly écrit:

Hello, oui c'est un problème de ce serveur local. Je n'ai pas trouvé où régler sa config pour résoudre cet affichage. Cela ne se produit pas qu'avec JCE.
Toutefois l'affichage est normal en serveur distant ou sur d'autres serveurs locaux.


Merci mihaly pour votre réponse éclair. Je vais tester sur un serveur distant

Connexion ou Créer un compte pour participer à la conversation.

  • Fabulon
  • Portrait de Fabulon Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 11 ans 2 semaines - il y a 11 ans 2 semaines #1290 par Fabulon
Réponse de Fabulon sur le sujet Problème accents dans le fenêtres JCE
mihaly écrit:

Hello, oui c'est un problème de ce serveur local. Je n'ai pas trouvé où régler sa config pour résoudre cet affichage. Cela ne se produit pas qu'avec JCE.
Toutefois l'affichage est normal en serveur distant ou sur d'autres serveurs locaux.


Toujours en local sous MOVAMP, je viens d'essayer avec Mozilla Firefox 2.00.14, j'ai le même problème.
Par contre, si je configure les paramètres d'affichage qui sont par défaut en mode "détection automatique" et force le mode UTF-8 ... ça marche !
Une idée ?

Pièces jointes :
Dernière édition: il y a 11 ans 2 semaines par Fabulon.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 2 semaines #1292 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Problème accents dans le fenêtres JCE
Cool, bien à savoir... Mais un peu embêtant comme solution.
Il faudrait faire un post dur le site de l'auteur de MOVAMP

Connexion ou Créer un compte pour participer à la conversation.

  • Fabulon
  • Portrait de Fabulon Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 11 ans 1 semaine #1361 par Fabulon
Réponse de Fabulon sur le sujet Problème accents dans le fenêtres JCE
mihaly écrit:

Cool, bien à savoir... Mais un peu embêtant comme solution.
Il faudrait faire un post dur le site de l'auteur de MOVAMP


Bonjour mihaly,
J'ai trouvé une solution qui marche au niveau des accents avec MOVAMP et JOMMLA 1.5.3
J'ai modifié le fichier situé dans :
\mnt\usr\local\apache2\conf\httpd.conf

j'ai remplacé la ligne :
AddDefaultCharset ISO-8859-1

par la ligne suivante ;)
AddDefaultCharset UTF-8

Cordialement,
FABULON

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.208 secondes
Propulsé par Kunena

Rechercher