• Site mis à jour le 03 juin 2019

Lien mail + image

  • sp1ko
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 10 mois - il y a 10 ans 10 mois #1580 par sp1ko
Lien mail + image a été créé par sp1ko
j'ai voulu mettre un lien vers un mail lorsqu'on appuis sur une petite enveloppe donc le lien se met bien avec mailto:.... , je regarde avec l'aperçu, pas de probleme, tandis qu'une fois publié, lorsque j'appuie sur l'enveloppe j'obtient ceci dans un nouveau message en destinataire :
<script language='JavaScript' type='text/javascript'>
<!-- var prefix = 'ma' + 'il' + 'to'; var path = 'hr' + 'ef' + '=';
var addy83798 = 'test' + '@'; addy83798 = addy83798 + 'live' + '.' + 'fr';
document.write( '<a ' + path + '\'' + prefix + ':' + addy83798 + '\'>' );
document.write( addy83798 ); document.write( '<\/a>' ); //-->\n
</script><script language='JavaScript' type='text/javascript'>
<!-- document.write( '<span style=\'display: none;\'>' ); //-->
</script>Cet e-mail est protégé contre les robots collecteurs de mails,
votre navigateur doit accepter le Javascript pour le voir
<script language='JavaScript' type='text/javascript'>
<!-- document.write( '</' ); document.write( 'span>' ); //--> </script>


Pouvez vous m'éclaircir un peu ?

Merci


ps: le CTRL + F5 ne marche pas, j'utilise une version 1.0x de joomla et jce 118 FR
Dernière édition: il y a 10 ans 10 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 10 mois #1581 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Lien mail + image
C'est le message du système de protection anti-spam sur le email de Joomla!
En serveur local cela pourrait être normal, pas en hébergement.
Le lien a été fait avec une image si j'ai bien compris ?

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.147 secondes
Propulsé par Kunena

Rechercher