• Site mis à jour le 18 janvier 2019

message d'erreur php - pas arborescence

  • junfan
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 10 ans 3 mois - il y a 10 ans 1 mois #2031 par junfan
message d'erreur php - pas arborescence a été créé par junfan
Bonjour à tous et bravo sarki pour le travail et le partage !

J'ai un problème étrange avec JCE sur joomla 1.5.7
J'ai installé le Pack_JCE15_Stable_FR-EN_6-10-08 et si je veux par exemple insérer une image, JCE ouvre un popup pour créer un reperoire uploader une image etc...
Mais là non. Il cherche l'arborescence sans succès à l'infinie et j'ai un message d'erreur en haut de fenêtre :
Notice: Undefined property: stdClass::$components in /Applications/MAMP/htdocs/test/plugins/editors/jce/libraries/classes/editor.php on line 186
 
Notice: Undefined property: stdClass::$components in /Applications/MAMP/htdocs/test/plugins/editors/jce/libraries/classes/editor.php on line 203
(Voir capture écran ci dessous)

J'ai réinstallé, mais c'est pareil...

Au secours docteur ! ^^

Fichier attaché :


Merci beaucoup !
Dernière édition: il y a 10 ans 1 mois par YRrT_mihaly. Raison: svp, pas d'apostrophe dans les titres des sujets (pour moteurs de recherche)

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 3 mois #2032 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet message d'erreur php - pas arborescence
Hello,
Je vois que tu es en local sous Mamp, cela vient certainement de là.
Essaie de désactiver la fonction d'envoi Flash et de mettre HTML à la pace.
Voir ce tuto...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 3 mois #2033 par junfan
Réponse de junfan sur le sujet message d'erreur php - pas arborescence
Merci de ta réponse rapide !

Malheureusement, ca ne change rien... :(

Y aurait-il une configuration php particulière à faire dans MAMP ?
Habituellement j'utilise Joomla 1.0, et je n'ai jamais rencontré ce problème...

Merci !

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 3 mois - il y a 10 ans 3 mois #2037 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet message d'erreur php - pas arborescence
Les versions nécessaires de PHP et MySQL ne sont pas les mêmes.
JCE 1.5 réclame sauf erreur des versions 5+ de PHP
Je ne retrouve pas l'info malgré mes recherches depuis plusieurs jours sur le site de l'auteur.
Plusieurs ont eu en effet des problèmes à cause des versions, et je n'arrive à trouver la réponse que j'avais vu une fois... :silly:
Dernière édition: il y a 10 ans 3 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.175 secondes
Propulsé par Kunena

Rechercher