• Site mis à jour le 22 mars 2019

Bugs de l'éditeur ou je suis idiot ?

Plus d'informations
il y a 9 ans 9 mois #3047 par phil91
Bugs de l'éditeur ou je suis idiot ? a été créé par phil91
Bonsoir,

Le titre dit tout:

J'essaie désespérément d'utiliser des choses aussi simples que les fonctions de centrage de texte sur un texte sur une des trois lignes d'un bloc : par exemple

Ligne 1
Ligne 2
Ligne 3

Lorsque je sélectionne ligne1 et que j'essaie de la centrer, c'est TOUT le bloc qui se centre. De même, si j'essaie de n'utiliser une liste à puces que sur l'élément Ligne3, c'est encore tout le bloc qui est précédé de la puce...

J'utilise la dernière version sur Joomla 1.5.11 et j'ai désactivé le mode paragraphe pour que le retour à la ligne soit des balises <br> et non pas des <p>

Rien n'y fait...Je pense que mes réglages sont débiles, mais je ne vois pas comment ni où les changer...

Merci de m'éclairer car je penche plutôt pour la seconde hypothèse de mon titre que pour la première :laugh:

Philippe

Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 9 mois #3048 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Bugs de l'éditeur ou je suis idiot ?
Hello Phyl,
C'est simplement parce que tu es dans le même paragraphe (bloc de texte).
Si tu veux ne pas centrer le tout, il faut que ta seconde ligne soit dans une balise <div> ou un autre <p>

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 9 ans 9 mois #3050 par phil91
Réponse de phil91 sur le sujet Bugs de l'éditeur ou je suis idiot ?
Merci...C'est bien ce que je pensais...J'ai du souci à me faire sur ma santé mentale :)

En fait, j'avais configuré l'éditeur avec des <br /> pour le saut de ligne alors que j'aurais dû rester avec les paramètres par défaut...

Excuse encore ma question...J'aurais pu y penser seul...

Cordialement

Philippe

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.131 secondes
Propulsé par Kunena

Rechercher