• Site mis à jour le 22 mars 2019

problème d'installation de JCE

  • MATH31130
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 9 ans 6 mois #3257 par MATH31130
problème d'installation de JCE a été créé par MATH31130
Bonjour !
Voilà, je viens d'installer le composant JCE 1.5, OK.

Puis, j'ai installé le plugin JCE 1.5, et là, problème. En fait, dans la liste de gestion des plugins, le nom du plugin ne s'affiche pas, pourtant, il m'indique type=éditeur et fichier= JCE.

Dans dans la liste des choix des éditeurs, même problème, j'ai une case sans nom qui doit correspondre à JCE.

Pourtant, le composant reconnait bien le plugin, mais là encore impossible d'accéder au menu "plugin" depuis le composant JCE.

Enfin, dernier détail : dans la liste de désinstallation des plugins, tout est OK, il m'indique bien son nom "éditeur JCE 1.5.4".

Vraiment bizarre non ?

Je compte sur votre aide, merci d'avance à tous !

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 6 mois #3258 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet problème d'installation de JCE
Hello,
Pas de souci c'est normal...

Il faut désinstaller le plugin, visiblement le temps alloué par le serveur pour le traitement des données et là en l'occurrence pour l'installation du plugin n'est pas assez long.

Dans ce cas il faut procéder à l'installation manuelle comme indiqué dans le tutoriel.

- Installer d'abord le composant
- Envoyer par FTP le plugin décompressé dans le répertoire plugins/editors/ = le fichier jce.php et jce.xml ainsi que le dossier jce et son contenu
Aller dans le composant pour cliquer sur le lien qui permet de déclarer l'éditeur pour Joomla! en écrivant dans la base de données.

C'est à priori la dernière étape qui n'a pas abouti.
Il y a déjà un autre message sur ce problème dans ce forum ou dans celui du portail jce 1.5

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.125 secondes
Propulsé par Kunena

Rechercher