• Site mis à jour le 18 janvier 2019

Popup image avec JCE en frontal -> pas d'effet

Plus d'informations
il y a 9 ans 3 mois #3308 par Golden
Bonjour à tous,

Voici le problème que je rencontre avec JCE et Highslide.


Tout fonctionne parfaitement sauf un point, la création d'une popup image en frontal.

Lorsque je crée (ou j'édite) une popup image puis valide, le code javascript "return hs.expand(this)" n'est pas inséré (ou est retiré en édition) en frontal alors que tout fonctionne dans l'administration.

J'ai regardé les configs de groupe mais je n'arrive pas à résoudre ce problème.

J'ai la dernière version de JCE et Highslide.

Cordialement,
Benoit

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 3 mois #3312 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Popup image avec JCE en frontal -> pas d'effet
Hello,
Deux éléments à mettre en place pour cela...
Dans la gestion des articles de Joomla!, cliquer sur l'icône en haut à droite nommée "Paramètres" puis mettre visiteurs et enregistrés sur liste noire.
Puis aller dans la configuration de JCE et désactiver le nettoyage du code.
Voir ce lien pour plus de détails : www.sarki.ch/jce15/index.php/exemples/insertion-de-javascript.html

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 9 ans 3 mois #3316 par Golden
Réponse de Golden sur le sujet Popup image avec JCE en frontal -> pas d'effet
Super !!!
Je ne regrette pas d'avoir faire appel à vos compétences ;)

Désolé de ne pas avoir exploré un peu mieux la doc...

Vive JCE !!! :lol:

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.130 secondes
Propulsé par Kunena

Rechercher