• Site mis à jour le 22 mars 2019

[HELP] gestion des couches photos, vidéos

  • gege044
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 9 ans 5 mois #3423 par gege044
[HELP] gestion des couches photos, vidéos a été créé par gege044
Bonjour à tous,
je viens vers vous car j'ai un petit bug sur mon site : malinois de sport .
C'est à dire, quand on clique sur une photo des articles, un popup s'ouvre pour voir cette dernière agrandie.
Mais lorsque il y a une vidéo d'insérer dans l'article également, le popup s'ouvre derrière le cadre de la vidéo.
une petite photo pour illustrer mon écrit:
Fichier attaché :


J'utilise les composants Highslide JS, je ne sais pas du tout où chercher. J'espère que quelqu'un à la solution, je galère ça fait 1 semaine que je cherche.
Par avance merci beaucoup.

@+
gégé

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 5 mois #3429 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet [HELP] gestion des couches photos, vidéos
Hello Gégé,
C'est une histoire de couche.
Avec quoi la vidéo est-elle insérée ?
C'est de ce côté qu'il te faut voir.

Connexion ou Créer un compte pour participer à la conversation.

  • gege044
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 9 ans 5 mois #3430 par gege044
Réponse de gege044 sur le sujet [HELP] gestion des couches photos, vidéos
Salut,
les vidéos sont insérées via le composant allvideos reloaded.
Par contre, j'ai le problème que sous firefox, sous IE cela fonctionne.
J'ai beau changer les valeurs du Z-index du module Highslide JS, mais rien y fait.
Je ne comprend vraiment pas.

@+
gégé

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.155 secondes
Propulsé par Kunena

Rechercher