• Site mis à jour le 22 mars 2019

lien "Lire la suite" casse tout....

  • Patchemou
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 9 ans 4 mois #3443 par Patchemou
lien "Lire la suite" casse tout.... a été créé par Patchemou
Bonjour,
Non spécialiste, j'ai uploadé mon site, Joomla sur 1&1.
A l'édition des articles, l'activation du bouton "lire la suite" (celui de la barre de menus supérieure et non celui en bas de page) produit les effets suivants :
1)suppression de la partie de texte antérieure, supposée faire entête de l'article.
2)A l'affichage de l'article, non affichage des modules (login, random_image etc.) des positions left ou right..

En local j'avais déjà le problème,à l'usage du bouton en bas de page. J'avais contourné en utilisant celui de la barre de menus. Mais désormais, l'utilisation de l'un ou l'autre s'avère catastrophique.. Please HELP :blush:

Sans doute ai-je fait une mauvaise manip, des erreurs de configuration.. Je ne sais !
Mon site : www.ynam.fr

Merci de toute piste.. je suis un peu perdu..(euphémisme...):dry:

Connexion ou Créer un compte pour participer à la conversation.

  • Patchemou
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 9 ans 4 mois #3444 par Patchemou
Réponse de Patchemou sur le sujet lien "Lire la suite" casse tout....
Autant pour moi et don't act... Comme annoncé, la faute était mienne de ne savoir gérer dans la box "format" les paragraph vs div etc.. moralité, c'était plutôt moi qui cassait tout.

Pb réglé et JCE reste encore le meilleur ! Merci

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.158 secondes
Propulsé par Kunena

Rechercher