• Site mis à jour le 22 mars 2019

correcteur orthographe

Plus d'informations
il y a 9 ans 3 semaines #3633 par heuvel
correcteur orthographe a été créé par heuvel
Bonjour,

J'ai un site Joomla sur FREE où j'ai installé le "Pack_JCE15_HIGHSLIDE2_FR-EN.zip"

Tout marche bien sauf le correcteur d'orthographe qui m'indique toujours "Aucune faute d'orthographe trouvée" même quand il y a des fautes évidentes.

A noter :
- même résultat en installant la version anglaise de JCE
- avec TinyMCE le correcteur d'orthographe marche correctement
- les paramètres utilisés correspondant exactement à ce qui est indiqué à la page 19 de la "presentation_jce15.pdf" incluse dans le pack

J'ai tout essayé et suis preneur de nouvelles idées !

Merci d'avance.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 9 ans 2 semaines #3650 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet correcteur orthographe
Hello, malheureusement je ne vois pas d'explication à ton problème, je pense que le système de correction appelé n'est pas activé chez free...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 9 ans 2 semaines #3657 par heuvel
Réponse de heuvel sur le sujet correcteur orthographe
Bonjour et Merci pour la réponse, cependant si le pb est dû à FREE, je ne comprends pas pourquoi il n'y a pas de pb avec TinyMCE qui utilise le même GoogleSpell.... ??

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 7 mois #3970 par bagou01
Réponse de bagou01 sur le sujet correcteur orthographe
je crois que j'ai trouvé.
j'ai donc été dans les parametres indiqués par sarki (non pas dans plugin direct, mais dans groups - default - plugins...) et là j'ai remplacé English=en par English=en,French=fr et j'ai accès aux deux :).

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.138 secondes
Propulsé par Kunena

Rechercher