• Site mis à jour le 22 mars 2019

Image réactive sous JCE avec virtuemart

  • kobalt3110
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 11 mois - il y a 8 ans 11 mois #3707 par kobalt3110
Image réactive sous JCE avec virtuemart a été créé par kobalt3110
Hello !

Voilà le souci: sous virtuemart avec l'éditeur JCE, lorsque j'essaye de mettre une image réactive (insérer/éditer une image > image réactive - activer), par exemple dans la description d'un objet, la sauvegarde ne prend pas en compte ce paramètre. quand j'ouvre à nouveau les options de l'image, l'option "image réactive" est de nouveau décochée, et le champ de l'image remplaçante est vide.

J'ai déjà vu des posts de gens qui ont croisé ce problème, mais n'ont pas eu de réponse à leur question...:unsure:

Je me suis dit qu'en allant demander à la source, j'aurais mes chances :)

Pourquoi cela ne fonctionne-t-il pas?
y a-t-il une solution?

D'avance, merci !
Dernière édition: il y a 8 ans 11 mois par kobalt3110.

Connexion ou Créer un compte pour participer à la conversation.

  • kobalt3110
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 11 mois #3712 par kobalt3110
Réponse de kobalt3110 sur le sujet Image réactive sous JCE avec virtuemart
Petit up !

Personne n'a une idée?

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 10 mois #3733 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Image réactive sous JCE avec virtuemart
Hello,
je viens de tester avec la version prémodée disponible en téléchargement sur ce site et n'ai pas eu de problème.
Voir si cela ne vient pas d'une ancienne version de JCE Utilities à remplacer par JCE MediaBox

Connexion ou Créer un compte pour participer à la conversation.

  • kobalt3110
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 10 mois #3742 par kobalt3110
Réponse de kobalt3110 sur le sujet Image réactive sous JCE avec virtuemart
En fait le problème ne vien pas de JCE visiblement c'est virtuemart qui nettoie le JavaScript du code source de la description de l'objet quand on enregistre...
Aprés plusieurs problèmes de ce genre et des dizaines de forum écumés, le problème semble venir du mootools de virtuemart... mais ca reste à prouver...

Bref, je vais essayer avec une nouvelle version comme tu me l'a conseiller !

Merci !

Connexion ou Créer un compte pour participer à la conversation.

  • kobalt3110
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 10 mois #3745 par kobalt3110
Réponse de kobalt3110 sur le sujet Image réactive sous JCE avec virtuemart
Bon je viens d'essayer avec la dernière version de JCE et JCe mediabox, le problème persiste, virtuemart nettoie le javascript en enregistrant la description du produit dans la base...

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 10 mois #3746 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Image réactive sous JCE avec virtuemart
Oupss, désolé, j'ai cru que tu parlais de popup.
J'ai testé et effectivement VirtueMart supprime le script de l'image réactive.
je vais voir du côté de VirtueMart si je trouve des infos.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.160 secondes
Propulsé par Kunena

Rechercher