• Site mis à jour le 22 mars 2019

JCE et Joomla! 1.6

  • Pyanepsion
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 6 mois #4041 par Pyanepsion
JCE et Joomla! 1.6 a été créé par Pyanepsion
Bonjour à tous,

Je suis en train de tester Joomla! 1.6. Vivement qu'on puisse basculer de TinyMCE à JCE ! Quand cela est-il envisagé ?

Merci pour votre réponse.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 6 mois #4048 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE et Joomla! 1.6
Hello,
Il y a une version 1.5.8 Bêta de JCE, mais il faut être connecté pour la télécharger, je sais pas s'il faut être adhérent.
J'ai voulu la tester sur la Bêta 9 de Joomla 1.6 mais cela n'a pas passé.
Bref, cela avance, en sachant toutefois qu'il n'y aura pas de version stable de Joomla! 1.6 avant le printemps prochain.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 1 mois #4372 par m1k
Réponse de m1k sur le sujet JCE et Joomla! 1.6
Bonjour a tous !

un petit up sur le sujet, joomla 1.6 est sortie en version stable.

Je voulais savoir si quelqu'un avait un peu plus d'info concernant une sortie de jce compatible avec joomla 1.6.

J'ai lu sur le site officiel de jce qu'une nouvelle version compatible 1.5 & 1.6 est en cours de développement.

Mais pas de date ... si vous avez des d'autres infos, on est preneur ;)

merci

.:: Always look on the bright side of the life ! ::.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 1 mois #4379 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE et Joomla! 1.6
Hello,
En fait la beta dont je parlais dans le message précédent n'a jamais fonctionné chez moi et aujourd'hui elle n'est de toute façon plus compatible.
Normalement, une version compatible devrait être proposée dans le courant du mois.
La version 1.6 a eu tellement de changements jusqu'au dernier moment, que pour JCE qui exploite les droits de Joomla, il n'était pas possible de développer tant que la version stable n'était pas sortie.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 1 mois #4387 par m1k
Réponse de m1k sur le sujet JCE et Joomla! 1.6
Ok ! merci pour ces infos !

je vais surveiller les news, je développe déjà des sites en joomla 1.6, manque plus que mon éditeur préféré soit compatible !

si vous avez des infos sur une date éventuelle.

.:: Always look on the bright side of the life ! ::.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 1 mois #4388 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE et Joomla! 1.6
Hello,
Hier est sorti une version de l'éditeur CK Editor compatible pour Joomla.
Intéressant, inspiré de JCE pour la gestion de la barre d'outils, il mérite de le regarder de plus près et peut-être une solution alternative, en tout cas pour l'instant, c'est le premier à part TinyMCE qui fonctionne : extensions.joomla.org/extensions/edition/editors/12821

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.154 secondes
Propulsé par Kunena

Rechercher