• Site mis à jour le 22 mars 2019

JCE1.16

  • marco 31
  • Auteur du sujet
  • Visiteur
  • Visiteur
il y a 11 ans 4 mois #411 par marco 31
JCE1.16 a été créé par marco 31
bonjour,

au début de la création de mes premieres pages de mon site avec joomla 1.0.13 j'ai utilisé l'éditeur TinyMCE; suite à un souci de mise en place de lien, j'ai installé JCE 1.16; or maitenant lorsque j'ouvre mes articles déjà créés ou un nouveau j'ai ce message qui apparait:


Warning: array_merge() [function.array-merge]: Argument #2 is not an array in D:\xampplite\htdocs\lilouloisirs\mambots\editors\jce\jscripts\tiny_mce\libraries\classes\jce.class.php on line 178

Warning: implode() [function.implode]: Bad arguments. in D:\xampplite\htdocs\lilouloisirs\mambots\editors\jce\jscripts\tiny_mce\libraries\classes\jce.class.php on line 179

Warning: JCE::require_once(D:/xampplite/htdocs/lilouloisirs/administrator/components/com_jce/plugins/plugins.class.php) [function.JCE-require-once]: failed to open stream: No such file or directory in D:\xampplite\htdocs\lilouloisirs\mambots\editors\jce\jscripts\tiny_mce\libraries\classes\jce.class.php on line 186

Mon profil est à jour ainsi que la configuration du site.

Si vous avez des solutions??? je suis preneur
merci car je galère depuis des jours..........

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 4 mois #412 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE1.16
Salut Marco,
Visiblement tu es en local avec Xampp.
Je ne peux pas t'aider car je ne connais pas ce serveur et les configurations nécessaires.
Essaie de faire un post sur le forum Joomlafacile , je pense que tu auras plus de chance d'avoir une réponse.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.146 secondes
Propulsé par Kunena

Rechercher