• Site mis à jour le 03 juin 2019

index auto + sauts de page

  • bigzeboss
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 6 mois #4196 par bigzeboss
index auto + sauts de page a été créé par bigzeboss
Bonjour,

j'ai placé des sauts de pages dans mon article, et après actualisation de mon site, l'index de l'article n'apparait pas,alors qu'a priori, c'est automatique quand on met des sauts de pages.
Je signale qu'au passage, je suis allé vérifier la config du plugin "Content -pagebreak " et que tout est activé (le plugin, l'affichage des tables des matières,..)

Se pourrait-il que JCE soit mal installé sur mon site ?
si ce n'est pas ça, d'où vient le problème, d'après vous ? Y a bien une option, un truc quelconque à cocher ou activer pour obtenir l'affichage de cet index (tous les posts que j'ai lu ça et là disent que c'est automatique,et en plus eux, ils veulent le virer) ??

Merci de votre aide, ça me bloque dans le développement de mon site, cette histoire.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 6 mois #4210 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet index auto + sauts de page
Hello,
Non cela n'a rien à voir avec JCE.
Je pense que c'est plutôt un problème d'incompatibilité avec le template.
Il faudrait tester avec le template de base.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.130 secondes
Propulsé par Kunena

Rechercher