• Site mis à jour le 16 août 2019

2 images au lieu d'une en pop-up!

  • latchodrom
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 7 mois #4304 par latchodrom
2 images au lieu d'une en pop-up! a été créé par latchodrom
Bonjour,

Je ne comprends pas trop ce qui arrive, j'obtiens deux images au lieu d'une quand j'ouvre en pop-up une image.

On peut le voir sur mon site, dans le 2ème article.
sitehttp://collegestmichel.be/cla56/

Comment faire pour en supprimer l'un des deux? Merci

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 7 mois #4312 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet 2 images au lieu d'une en pop-up!
Hello,
Désinstalles JCE Utilities qui est remplacé justement par Media Box que tu as installé également.

Connexion ou Créer un compte pour participer à la conversation.

  • latchodrom
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 7 mois #4328 par latchodrom
Réponse de latchodrom sur le sujet 2 images au lieu d'une en pop-up!
Que je suis bête!!!! Merci beaucoup ;-)

Connexion ou Créer un compte pour participer à la conversation.

  • latchodrom
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 6 mois #4391 par latchodrom
Réponse de latchodrom sur le sujet 2 images au lieu d'une en pop-up!
Bon, j'ai toujours un petit souci. Après avoir desinstallé le plugin, les images apparaissent une fois sur deux en grand format mais avec la loupe en bas à droite. Pourquoi? Je ne dois pas comprendre la manipulation.
Je place une photo en petit format, puis je réalise un lien vers la grande photo en classe jcepopup. C'est pas ça???

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 6 mois #4406 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet 2 images au lieu d'une en pop-up!
Je vois que tes popups s'ouvrent bien maintenant.
Par contre tu as parfois le double carré au lieu de la loupe.
Cela vient du fait qu'il y a eu des liens fait puis les images ont été effacées mais le lien est resté.
J'ai regardé le code et j'ai vu ce genre de balise qui n'enferme rien :
<span class="jcemediabox-zoom-link"></span>

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 2 mois - il y a 8 ans 2 mois #5110 par Boumy
Réponse de Boumy sur le sujet 2 images au lieu d'une en pop-up!
j'ai ce phénomène de double pop-up uniquement avec les vidéos. Si je désactive JCE Utilities, cela ne se produit plus, mais les boutons de l'éditeur JCE ne fonctionne plus non plus. Pourquoi Le kit Highslide du présent site propose-t-il et mediabox et JCEutilities s'il ne faut en installer qu'un ? Edit : erreur de ma part il n'y a que mediabox dans le pack. Peut-être qu'au lieu de désactiver je devrais déinstaller comme tu le dis. Ça me fait un peu peur...

Merci.

PS : j'ai les toutes dernières version de JCE et de Joomla 1.5.23 installées.
Dernière édition: il y a 8 ans 2 mois par Boumy.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.203 secondes
Propulsé par Kunena

Rechercher