• Site mis à jour le 18 janvier 2019

JCE JB Type plugin ne fonctionne pas

  • Brunov99brun
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 1 semaine #4321 par Brunov99brun
JCE JB Type plugin ne fonctionne pas a été créé par Brunov99brun
Bonjour,

J'utilise JCE avec le template JA-Purity T3 V2. Je viens de télécharger le plugin JB Type dans sa version conçue pour JCE.
(lien vers le site www.joomlabamboo.com/joomla-extensions/jb-type-joomla-typography-plugin ).

Mais voilà lorsque je l'active je ne peux plus accéder à mes articles en BackEnd. Je me suis dit dans un premier temps que cela pouvait être un conflit avec le plugin JA-Typo, que j'ai désactivé mais rien n'y fait.

Quelqu'un a-t-il déjà eu ce PB? Et surtout qui a une idée pour le corriger.

Merci

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 8 ans 5 jours #4334 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE JB Type plugin ne fonctionne pas
Hello,
Ah ben tu m'as fait découvrir un plugin, je l'avais vu passer mais sans le tester et l'avais complètement oublié.
Je regarde ces jours comment il fonctionne et si j'arrive à reproduire ton bug.

Connexion ou Créer un compte pour participer à la conversation.

  • Brunov99brun
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 11 mois #4389 par Brunov99brun
Réponse de Brunov99brun sur le sujet JCE JB Type plugin ne fonctionne pas
Re bonjour,
J'ai fait d'autres tests.
Le plugin ne fonctionne pas non plus sur d'autre template (page blanche).
Je me suis dit qu'il s'agissait peut-être d'un pb de langue, je suis passé en anglais mais rien n'y fait.

Si quelqu'un a une idée ?

Merci

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 7 ans 11 mois #4405 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet JCE JB Type plugin ne fonctionne pas
Hello,
J'ai testé hier mais ai le même résultat que toi, ai aussi pensé au problème de langue mais pareil, page blanche.
Et là en relisant ton message je suis allé voir sur le site de Joomlabamboo et me suis aperçu que ce plugin JCE s'accompagne d'un plugin Joomla : www.joomlabamboo.com/joomla-extensions/jb-type-joomla-typography-plugin
Ce dernier installé et activé, c'est ok ;)

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.160 secondes
Propulsé par Kunena

Rechercher