• Site mis à jour le 18 janvier 2019

Problème encodage caractères

  • porcini
  • Portrait de porcini Auteur du sujet
  • Hors Ligne
  • Rédacteur Régulier
  • Rédacteur Régulier
Plus d'informations
il y a 7 ans 11 mois - il y a 7 ans 11 mois #4394 par porcini
Problème encodage caractères a été créé par porcini
Hello :)
je ne sais pas si cela est dû à JCE mais je viens de m’apercevoir que le descriptif de mes pages sur les moteurs de recherche (autant sur Google, Yahoo et Bing) ne respecte pas les mots accentués. L’encodage des caractères est en Unicode (utf-8) autant dans JCE que dans les préférences de mon navigateur. Je pense que c’est le descriptif qui se trouve dans la partie Indexation - Métadonnées de la gestion des articles qui pose problème, comment régler ce problème? Merci.

Dernière édition: il y a 7 ans 11 mois par porcini.

Connexion ou Créer un compte pour participer à la conversation.

  • porcini
  • Portrait de porcini Auteur du sujet
  • Hors Ligne
  • Rédacteur Régulier
  • Rédacteur Régulier
Plus d'informations
il y a 7 ans 11 mois - il y a 7 ans 11 mois #4399 par porcini
Réponse de porcini sur le sujet Problème encodage caractères
Hello,
...je reviens sur mon problème d'encodage de caractères car à ce jour je n'ai pas encore trouvé de solution.
Sur le site d' Aide-Joomla on a tout d'abord pensé à un problème d'encodage BOM/no BOM du fichier configuration.php mais après vérification il semblerait que le fichier est bien encodé.
On me demande de regarder du côté de mon éditeur de texte; dans JCE il me semble que l'option d'encodage est correct... si quelqu'un pouvait m'aiguiller...

;)
Dernière édition: il y a 7 ans 11 mois par porcini.

Connexion ou Créer un compte pour participer à la conversation.

  • porcini
  • Portrait de porcini Auteur du sujet
  • Hors Ligne
  • Rédacteur Régulier
  • Rédacteur Régulier
Plus d'informations
il y a 7 ans 11 mois #4402 par porcini
Réponse de porcini sur le sujet Problème encodage caractères
...je ne sais pas pour quelle raison car je n'ai rien fait de plus, mais tout est rentré dans l'ordre... à ne rien y comprendre...

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 7 ans 11 mois #4410 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Problème encodage caractères
Hello,
Je pense que c'était dû à un problème temporaire de config serveur, si c'est revenu tout seul.
De toute façon, si le texte affiché qui ne respectait pas les caractères accentués était celui dans les zones de métadonnées l'éditeur n'y est pour rien puisqu'il n'est pas appelé dans ces zones.

Connexion ou Créer un compte pour participer à la conversation.

  • porcini
  • Portrait de porcini Auteur du sujet
  • Hors Ligne
  • Rédacteur Régulier
  • Rédacteur Régulier
Plus d'informations
il y a 7 ans 11 mois #4411 par porcini
Réponse de porcini sur le sujet Problème encodage caractères
...merci pour ces quelques précisions! ;)

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.169 secondes
Propulsé par Kunena

Rechercher