• Site mis à jour le 18 janvier 2019

Image JCE apparait une fois sur deux

  • arthurien
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 11 mois - il y a 7 ans 10 mois #4435 par arthurien
Image JCE apparait une fois sur deux a été créé par arthurien
Bonjour,

Le problème que je rencontre est que quand je met une photo dans un article avec JCE elle s'affiche ensuite normalement mais si je rafraichis la page elle disparait.


Cela me le fais sur firefox et IE 8.

Avec les autres éditeurs pas de problème.

Si quelqu'un a une idée?

Merci

Et un très grand merci à Sarki en passant qui a été pour moi comme pour beaucoup de joomleiste débutant je pense, d'une grande aide pour entrer dans l'univers "Joomla!"
Dernière édition: il y a 7 ans 10 mois par arthurien.

Connexion ou Créer un compte pour participer à la conversation.

  • arthurien
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 10 mois #4506 par arthurien
Réponse de arthurien sur le sujet Image JCE apparait une fois sur deux
Bonjour,

Toujours pas réussi à trouver de solution mais je sais maintenant que c'est une histoire de droit car quand je suis connecté au site il n'y a pas de problème, l'image est toujours visible.
J'ai été voir sur les droits de JCE, du dossier image, du côté du réglage éditeur mais impossible de trouver ce qui bloque.

Si quelqu'un a une idée ?

Merci

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 7 ans 10 mois #4507 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Image JCE apparait une fois sur deux
Hello,
Zappé ton message...
Je ne pense pas que cela vienne de JCE, si effectivement l'image apparaît que quand tu es connecté je penserai plutôt à une gestion de droits avancés.
Utilises-tu une extension de gestion de droits ?

Connexion ou Créer un compte pour participer à la conversation.

  • arthurien
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 10 mois #4509 par arthurien
Réponse de arthurien sur le sujet Image JCE apparait une fois sur deux
Bonjour Mihaly,

J'ai pensé que cela venais de JCE parce qu'avec tiny mc3 et IDO editor il n'y a pas De problème.

J'ai community builder pour la gestion des utilisateurs, pas de programme particulier pour la gestion des droits.

Je cherche, fais des tests sur tout ce qui pourrais en être la cause mais ne trouve pas.

En fait comme j'utilise JCE surtout pour la fonctionnalité imagemap je vais essayer de telecharger la photo avec tiny mc3 et faire les liens ensite avec JCE, en espèrant que cela marche !

Mais je vais aller faire un tour dans community builder avant aussi au cas ou.

Merci beaucoup de ta réponse

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 7 ans 10 mois #4558 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Image JCE apparait une fois sur deux
Hello,
As-tu pu tester avec les dernières versions ?
Pour faire des maps, il y a si jamais cet excellent outil : extensions.joomla.org/extensions/style-a-design/design/7332

Connexion ou Créer un compte pour participer à la conversation.

  • arthurien
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 10 mois #4570 par arthurien
Réponse de arthurien sur le sujet Image JCE apparait une fois sur deux
Bonjour Mihaly,

Oui j'ai testé avec la dernière version, en fait je me suis rendu compte que cela me le fais aussi avec tiny mc3, c'est peut être le plugin rokbox qui marche avec ido editor qui cause ce problème, les photos qui s'ouvrent dans un cadre avec rokbox ne disparaissent pas au rafraichissement de la page, j'ai pas réussi à mettre des cartes avec idoeditor parce que j'ai pas encore trouvé le moyen de désactivé rokbox sur les pages ou je veux mettre des cartes, j'ai perdu tellement de temps la devant, comme j'ai encore beaucoup de chose à faire sur le site, pour l'instant j'ai laissé cela de côté.

J'avais téléchargé aussi le programme "HTMLMap Manager" mais un peu compliqué à prendre en main, je pense m'y mettre un de ces quatre parce que c'est beaucoup mieux pour la présentation mais pour l'instant ce n'est pas la priorité.

C'est une sacré gymnastique du cerveau de faire un site avec joomla :) Faut dire aussi que j'ai mis pas mal de programme, moset, event list, jomcomment, cb, jvlink, galerie photo,video....
Après faut apprendre à faire marcher tout cela ensemble :S :woohoo:

Merci beaucoup de ta réponse

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.178 secondes
Propulsé par Kunena

Rechercher